Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

accesso negato alla cartella : %userprofile%\recent\

Hai problemi con i file Zip, vuoi formattare l'HD, non sai come funziona FireFox? O magari ti serve proprio quel programmino di cui non ricordi il nome! Ecco il forum dove poter risolvere i tuoi problemi.

Moderatori: Dylan666, hydra, gahan

accesso negato alla cartella : %userprofile%\recent\

Postdi Ninja » 31/10/04 08:29

Ciao a tutti, sono nuovo e questo è il mio primo post,

Ogni tanto (non sempre) quando installo qualche programma, ricevo questo messaggio d'errore:

Immagine

Ho controllato la cartella "recent" ed è marcata come 'a sola lettura'

Ho provato a cambiare l'attributo, (tasto dx/prorpietà ecc...) ma non c'è niente da fare; non cambia...

Qualcuno conosce il sistema... magari tramite il registro... per poter modificare l'attributo della suddetta cartella?

(windows XP pro sp1)

Grazie a chiunque mi saprà aiutare...
ciao
Ninja
Newbie
 
Post: 5
Iscritto il: 31/10/04 08:21

Sponsor
 

Postdi dany » 31/10/04 10:32

Con Google ho trovato tutti varie risposte, prova

http://www.google.it/search?sourceid=na ... CRecent%2E

purtroppo sono in inglese
infotecnonews
by by dany(Daniela)
Avatar utente
dany
Reporter
 
Post: 2239
Iscritto il: 17/07/04 14:19
Località: San Francesco al Campo

Postdi Ninja » 31/10/04 11:00

Molte grazie dany,
mi netto alla ricerca
ciao ;)
Ninja
Newbie
 
Post: 5
Iscritto il: 31/10/04 08:21

Postdi Dylan666 » 31/10/04 13:51

L'allieva (dany) impara in fretta ma ancora non supera il maestro (me)! :D :lol:

La ricerca giusta andava fatta sono col codice di errore:
http://www.google.it/search?q=error+1606

Il primo risultato è questo la cui traduzione (selezionabile nella pagina dal menù a tendina a destra) è la seguente:

http://support.microsoft.com/kb/315352/it
Avatar utente
Dylan666
Moderatore
 
Post: 38040
Iscritto il: 18/11/03 16:46

Postdi Ninja » 31/10/04 14:19

Grazie Dylan,

Avevo gia fatto un salto nelle pagine Microsoft che mi hai indicato prima di postare qui la questione.

Non uso il Norton AV e la chiave HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\User Shell Folders che ho controllato nel registro è giusta.

Sto spulciando tutte le pagine trovate in google indicatemi da Dany,
ma fino ad ora non ho trovato una soluzione.... :cry:

Altre idee saranno bene accette, grazie a tutti
Ninja
Newbie
 
Post: 5
Iscritto il: 31/10/04 08:21

Postdi Dylan666 » 31/10/04 15:08

Ma il tuo è effettivamente un Win 98 o ME aggiornato a XP?

Il valore della chiave sei sicuro sia

%ALLUSERSPROFILE%\Start Menu\Programs\Administrative Tools

?

Il proble c'è sempre stato o è cominciato in seguito a una data o avvenimento preciso?
Avatar utente
Dylan666
Moderatore
 
Post: 38040
Iscritto il: 18/11/03 16:46

Postdi dany » 31/10/04 15:54

Dylan666 ha scritto:L'allieva (dany) impara in fretta ma ancora non supera il maestro (me)! :D :lol:


Caro Dylan, superarti - per me è impossibile (allieva)- :lol: sei il migliore,
per la traduzione Traduci pagina affianco al link di google, speravo lo notasse l'interessato ;)
infotecnonews
by by dany(Daniela)
Avatar utente
dany
Reporter
 
Post: 2239
Iscritto il: 17/07/04 14:19
Località: San Francesco al Campo

Postdi Ninja » 31/10/04 16:39

Ho installato Xp in una partizione dedicata (quindi non è un aggiornamento)

Il valore l'ho cotrollato una decina di volte, inoltre su una pagina in Internet ho trovato il suggerimento di controllare anche queste chiavi (e quindi che i relativi percorsi indicati nella finestra a destra di regedit fossero esatti)

Immagine

Tutti i percorsi sono risultati essere giusti...

A dirti il vero non so da quando esiste questo problema, è un po' di tempo
(un paio di mesi..forse), sulle prime non gli ho dato molta importanza, anche perchè il SO funziona bene a parte questo errore che mi da' ogni tanto (e questa è la cosa strana), se lo facesse ad ogni installazione mi sarei preoccupato maggiormente, ma molte installazioni vengono portate a termine senza problemi.

Non vorrei dire una "castroneria" ma mi sembra che il problema si sia
presentato dopo qualche aggiornamento da Windows Update... con tutte le pezze che ci attacca la Microsoft, non vorrei che si trattasse di una protezione troppo.... attiva.

Naturalmente è inutile dirti che ho già provato a fare scansioni con spybot, adaware e con Hijack (ho anche Giant antiSpyware pro sempre attivo) .



:cry: :cry: :cry:
Ninja
Newbie
 
Post: 5
Iscritto il: 31/10/04 08:21

Postdi Dylan666 » 31/10/04 17:01

Diciamo che se avessi tenuto d'occhio la data di comparsa del problema o gli aggiornamenti messi in quel periodo ora una disisntallzione mirata di patch o il Ripristino configurazione di sistema potrebbero esserti utili.
Avatar utente
Dylan666
Moderatore
 
Post: 38040
Iscritto il: 18/11/03 16:46

Postdi dany » 31/10/04 17:11

Io la butto lì, provare a fare un ripristino di configurazione, magari un po' retroattivo, ricaricare i programmi precedentemente installati, e fare un aggiornamento per volta e vedere quale aggiornamento crea problemi, riprovando con ciò che ti crea l'errore?
infotecnonews
by by dany(Daniela)
Avatar utente
dany
Reporter
 
Post: 2239
Iscritto il: 17/07/04 14:19
Località: San Francesco al Campo

Postdi dany » 31/10/04 17:13

Anzi così potresti controllare anche, che non sia qualche programma che hai installato che ti crea qualche conflitto.
infotecnonews
by by dany(Daniela)
Avatar utente
dany
Reporter
 
Post: 2239
Iscritto il: 17/07/04 14:19
Località: San Francesco al Campo

Postdi Ninja » 31/10/04 17:23

Grazie per l'aiuto, :)

il ripristino di configurazione lo farò se si presenterà un problema piu grave,
perchè non voglio reinstallare tutti i programmi installati e perdere le varie modifiche fatte per migliorare le prestazioni del sistema... che al momento sembra andare piuttosto bene...

(ho pure un'immagine del disco creata con True Image di circa 6 mesi fa
al limite uso quella che vado sul sicuro)

per quei programmi che non riesco ad installare li parcheggerò in attesa che i tempi siano maturi...


Per il momento un sincero grazie a Dany e Dylan per l'aiuto...
Al prossimo problema (spero di no... :D )

Ciao
Ninja
Newbie
 
Post: 5
Iscritto il: 31/10/04 08:21

Postdi dany » 01/11/04 09:38

Spero non che non ti sia arreso così in fretta, magari qualcun'altro ha la soluzione, a me è venuto ancora in mente questo:

vai su windows update e verifichi la cronologia degli aggiornamenti, magari ce nè una non andata a buon fine, e questo lo segnala, a me era successo con un aggiornamento di O.E., e non ti dico i problemi avuti con la posta prima di scoprire che era dovuto a quell'aggiornamento non corretto.

Prova a guardare e fammi sapere.
infotecnonews
by by dany(Daniela)
Avatar utente
dany
Reporter
 
Post: 2239
Iscritto il: 17/07/04 14:19
Località: San Francesco al Campo


Torna a Software Windows


Topic correlati a "accesso negato alla cartella : %userprofile%\recent\":


Chi c’è in linea

Visitano il forum: Nessuno e 14 ospiti