Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

Ansioso di connettersi

Hai problemi con i file Zip, vuoi formattare l'HD, non sai come funziona FireFox? O magari ti serve proprio quel programmino di cui non ricordi il nome! Ecco il forum dove poter risolvere i tuoi problemi.

Moderatori: Dylan666, hydra, gahan

Ansioso di connettersi

Postdi Dies » 09/10/04 14:40

Il mio problemuccio è che qualcosa nel mio computer è ansioso, non appena si avvia il pc, di connettersi ad internet. Mi compare la mascherina per la connessione, e se provo a chiuderla, mi ricompare in meno di un secondo. Se invece lascio che si connetta (al numero giusto, tra l'altro), quando si stabilisce la connessione, tutto torna alla normalità. La cosa che mi inquieta è che, fino a quando, dopo un centinaio di chiusure, la finestra non si eclissa definitivamente, non si avvia Norton.

Quando questo problema si è verificato la prima volta, ho scaricato Spybot, che ora eseguo prima di ogni spegnimento del pc, quindi, in teoria, all'avvio, non ci dovrebbero essere spyware; ho scaricato, Swatit e mi ha detto che è tutto a posto.
Un giorno, tra l'altro, il problema smise di verificarsi, per qualche mese, per poi ricomparire misteriosamente.
Un altro elemento che mi inquieta è che, se all'inizio sono riuscito a chiudere la mascherina, ed è partito Norton, capita (l'ho visto solo una volta) che si disattivino la funzione autoprotect e la scansione delle e-mail. Norton diceva che era stato un errore interno, ma, sinceramente, sono sospettoso.

Inoltre si sono verificate altre circostanze strane:
- Senza motivo, sono stati modificati un po' di volte i registri di avvio di norton, che me ne ha dato notizia ed ha annullato le modifiche

- Il computer non mi crea più nuove cartelle, ovvero se dal desktop faccio un click destro, non ho la possibilità di creare una nuova cartella; nè con gestione risorse...l'unico sistema, delirante, lo so, è copiare una cartella e rinominarla!

Ah, dimenticavo: sistema operativo Win 98 second edition; in esecuzione automatic aci sono solo PSi e Microsoft office.

Qualcuno mi può dare una mano?

D
Dies
Utente Junior
 
Post: 61
Iscritto il: 09/10/04 14:31

Sponsor
 

Postdi Dylan666 » 09/10/04 14:56

Hai usato Spybot ma era aggiornato? Un giro su questi 2 link me lo farei:

http://www.pc-facile.com/guide.php?t=111274

http://www.pc-facile.com/guide.php?t=148946

E anche una scansione con l'antivirus (sempre aggiornatissimo ovviamente).

Potresti pure prendere in considerazione l'uso di un firewall per capire quali software generano traffico Internet sul tuo PC (occhio alla prossima guida di questa sezione lunedì)
Avatar utente
Dylan666
Moderatore
 
Post: 38040
Iscritto il: 18/11/03 16:46

Postdi Dies » 09/10/04 15:22

Il giro me lo farò; Spybot, dopo averlo installato, ha cercato tutti i possibili aggiornamenti, ed ha installato quelli che c'erano (solo relativi alla lingua); e di scansioni con Norton, sempre aggiornatissimo, ovviamente, non so quante ne ho fatte!

Grazie della risposta!

D
Dies
Utente Junior
 
Post: 61
Iscritto il: 09/10/04 14:31

Postdi Dies » 16/10/04 00:05

Dunque, ho fatto il giretto, ed ho installato più o meno tutti i programmi linkati (tranne HijackThis). Il problema si continua a ripesentare, ma nel frattempo sono riuscito ad identificare un paio fattori che potrebbero essere coinvolti.
Tra i programmi che si lanciavano automaticamente all'avvio c'era un certo !!!!01234-kx-erotik. L'ho disabilitato, ma mi piacerebbe eliminarlo, solo che nella cartella dove dovrei trovarlo, non riesco a vederlo (anche se ho impostato windows in maniera da visualizzare tutti i tipi di file).
Inoltre spesso all'avvio del pc partono anche due programmi (o l'uno o l'altro, non li ho ancora visti insieme): Lucomserver e Sdserv. Terminandoli, però, la maschera di connessione non scompare comunque.

Mi potreste dare una mano per questi problemi?

Grazie

D
Dies
Utente Junior
 
Post: 61
Iscritto il: 09/10/04 14:31

Postdi Dylan666 » 16/10/04 00:16

HijackThis forse era il programma più utile ma lasciamo stare.

Circa il file che non vedi dimmi se è nella cartella "Downloaded Program Files" e comunque prova ad agire dal prompt del DOS.

Il Lucom (se avessi cercato nel sito che indicavo nella guida o comunque su Google... :mmmh: ) dovresti sapere che potrebbe essere un file di windows, ma solo se corrisponde a questa descrizione (occhio al percorso):
http://www.liutilities.com/products/win ... comserver/

Dello Sdserv so poco, potrebbe essre uno spyware ma dimmi in che cartella lo hai
Avatar utente
Dylan666
Moderatore
 
Post: 38040
Iscritto il: 18/11/03 16:46

Postdi Dies » 16/10/04 00:39

Sono d'accordo che HijackThis sia probabilmente il più utile, ma, visto che implica un bel po' di lavoro, volevo lasciarlo come ultimo tentativo, del resto, anche tu dici che è per gli Spyware più tenaci! O credi che sia il caso di provare con lui?

Il file che non vedo è in Windows/application data/kx-ero.exe \ns. Dal prompt di dos non riesco a trovarlo: trovo 15 directory ed un file, che non è lui.

Per quanto rigurarda Lucomserver faccio ammenda per la mia ignoranza...scusa! Credo proprio sia lui.
Sdserv, invece, non riesco a dirti in che cartella sia: io riesco a vederlo solo con Ctrl+Alt+Canc, e con Trova, non salta fuori.

D
Dies
Utente Junior
 
Post: 61
Iscritto il: 09/10/04 14:31

Postdi Dylan666 » 16/10/04 01:38

Se dal prompt del DOS non c'è non mi vengono in mente altri modi...

Per l'altro file posso solo dire che in Google trovo dei SDSERV.exe ma se non lo trovi nemmeno con la visualizzazione di file nascosti allora magari non è lui. Usa questo per veder se riesci acapire che file si nasconde sotto quel nome:

http://www.sysinternals.com/ntw2k/freew ... cexp.shtml
Avatar utente
Dylan666
Moderatore
 
Post: 38040
Iscritto il: 18/11/03 16:46

Postdi Dies » 16/10/04 09:56

Grazie mille, Dylan!
Per ora il problema non si sta ripresentando (ma forse è un caso); appena posso, cerco di indagare su Sdserv.
Se la situazione è risolta, tu mi consigli comunque di fare una passata con HijackThis?

D
Dies
Utente Junior
 
Post: 61
Iscritto il: 09/10/04 14:31

Postdi Dylan666 » 16/10/04 10:59

Non è una cattiva idea. Poi fai analizzare la lista che otterai sul loro sito come indicato nella guida.
Avatar utente
Dylan666
Moderatore
 
Post: 38040
Iscritto il: 18/11/03 16:46

Postdi Dies » 16/10/04 12:11

Scusate se rompo ancora.

Sdserv era in realtà Sbserv, che è un pezzo di Norton. Io ho seri problemi nel distinguere d e b. Scusa Dylan, per il tempo che ti ho fatto perdere.
Il problema si ripresenta. Proverò con HijackThis.

D
Dies
Utente Junior
 
Post: 61
Iscritto il: 09/10/04 14:31

Postdi Dylan666 » 16/10/04 12:14

Di nulla, io sono su questo forum appositamente, quindi non è una perdita di tempo ma il mio compito ;)
Avatar utente
Dylan666
Moderatore
 
Post: 38040
Iscritto il: 18/11/03 16:46

Postdi Sergio1983 » 16/10/04 15:10

Impedire la visualizzazione della finestra di connessione è semplice; da Internet Explorer :arrow: Strumenti :arrow: Opzioni Internet :arrow: Connessioni :arrow: seleziona Non utilizzare mai connessioni remote.

Riguardo Hijackthis: nel tuo caso è davvero utile. Fai analizzare il log al sito giusto, e se non risolvi, postalo qui, ci proverò io. ;)
E' meglio aver amato e perduto, piuttosto che non aver amato mai. (A. Tennyson)
Sergio1983
Utente Senior
 
Post: 2584
Iscritto il: 09/10/03 13:47
Località: Basso Piemonte

Postdi Dies » 17/10/04 01:44

Grazie Sergio! Appena riesco a fare qualcosa, do notizie!

D
Dies
Utente Junior
 
Post: 61
Iscritto il: 09/10/04 14:31

Postdi Dies » 17/10/04 14:50

Prima di far partire HijackThis, ho trovato, dando un'occhiata nella cartella programmi NewDotNet. Mi sono documentato e mi sembra di aver capito che lo devo eliminare, ma, diversamente dalle esperienze di altri, a me Ad-Aware e Spybot (con i quali, appena aggiornati, ho fatto una scansione), non lo hanno rilevato. Procedo a cestinare manualmente?

Un'altra cosa: ho trovato alcune cartelle vuote, che adesso sto controllando nel prompt di dos. Le cancello o che? Ve le elenco con il loro contenuto invisibile:
Chat con le cartelle "." e ".."
Ipm con le stesse cartelle
Mlh con le stesse cartelle.

Aspetto fiducioso!

D
Dies
Utente Junior
 
Post: 61
Iscritto il: 09/10/04 14:31

Postdi Dies » 17/10/04 15:05

Ho trovato un'ulteriore cartella dello steso tipo e stesso contenuto: C:\Mymusic

D
Dies
Utente Junior
 
Post: 61
Iscritto il: 09/10/04 14:31

Postdi Dylan666 » 17/10/04 16:32

Dies ha scritto: a me Ad-Aware e Spybot (con i quali, appena aggiornati, ho fatto una scansione), non lo hanno rilevato.?


Ma sono aggiornati?

Un'altra cosa: ho trovato alcune cartelle vuote, che adesso sto controllando nel prompt di dos. Le cancello o che? Ve le elenco con il loro contenuto invisibile:
Chat con le cartelle "." e ".."


Che tu veda qui pinti dando il comando DIR è nomalissimo e accade con tutte le cartelle...
Avatar utente
Dylan666
Moderatore
 
Post: 38040
Iscritto il: 18/11/03 16:46

Postdi dado » 17/10/04 18:59

Cmq, fa partire anche Hijack This, non aver paura... ;)

House: "Vede, tutti pensano che sia un paziente a causa del bastone"
Wilson: "Allora perchè non indossa un camice bianco come tutti noi?"
House: "Perchè altrimenti pensano che sia un medico".
Avatar utente
dado
Utente Senior
 
Post: 16208
Iscritto il: 21/08/01 01:00
Località: La Città dei Sette Assedi

Postdi Dies » 17/10/04 19:48

Dylan, se ti scrivo "appena aggiornati", significa appena aggiornati! Sono babbo, ma non così tanto da scrivere una cosa senza averla fatta!

Per le cartelle, ho notato che ci sono anche altrove (non sapevo se pensare ad un'infezione estesa o che, ma adesso mi rassicuro :) ). Cancello le cartello che dicevo? E NewDotNet?

Va be, intanto facci partire HijackThis!
Grazie, vi aggiornerò!

D
Dies
Utente Junior
 
Post: 61
Iscritto il: 09/10/04 14:31

Postdi Dies » 17/10/04 22:52

Ho fatto partire HijackThis. Ho fissato un file che, secondo le indicazioni date da Dylan nella guida, era sospetto ed ora il problema della mascherina di connessione sembra risolto.

Sergio, grazie per il tuo consiglio: in effetti in quel modo il problema non si manifestava più, ma adesso ho deselezionato l'opzione, per controllare che l'intervento sia stato risolutivo. Quale è il sito cui mi dicevi di rivolgermi, per fare analizzare la mia lista?

Un ultima cosa: non tutto è andato a posto, visto che ancora non posso creare nuovi file o cartelle, quindi c'è ancora qualcosa da sistemare!

Grazie mille a tutti per l'enorme aiuto che mi state dando.

D
Dies
Utente Junior
 
Post: 61
Iscritto il: 09/10/04 14:31

Postdi Sergio1983 » 18/10/04 00:05

Dies ha scritto:Quale è il sito cui mi dicevi di rivolgermi, per fare analizzare la mia lista?


Lo trovi qua: http://www.pc-facile.com/guide.php?t=148946

Dies ha scritto:Un ultima cosa: non tutto è andato a posto, visto che ancora non posso creare nuovi file o cartelle, quindi c'è ancora qualcosa da sistemare!


Questo è un problema di natura diversa, che Dylan666 saprà risolvere con un intervento sul registro... Ora gli segnalo il topic. ;)
E' meglio aver amato e perduto, piuttosto che non aver amato mai. (A. Tennyson)
Sergio1983
Utente Senior
 
Post: 2584
Iscritto il: 09/10/03 13:47
Località: Basso Piemonte

Prossimo

Torna a Software Windows


Topic correlati a "Ansioso di connettersi":


Chi c’è in linea

Visitano il forum: Nessuno e 4 ospiti