Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

Grave problema con drivers IDE SiS e XP SP2! HELP ME!!

Hai problemi con i file Zip, vuoi formattare l'HD, non sai come funziona FireFox? O magari ti serve proprio quel programmino di cui non ricordi il nome! Ecco il forum dove poter risolvere i tuoi problemi.

Moderatori: Dylan666, hydra, gahan

Grave problema con drivers IDE SiS e XP SP2! HELP ME!!

Postdi opteron » 06/10/04 12:59

Salve!
Oggi mi son reso conto che l'udma sul controller secondario era andato! Cosi ho rimosso il controller e riavviato. E sorpresa..Windows XP SP2 non trovava più un driver compatibile, dicendomi per due volte
"Errore durante l'installazione dell'hardware
Canale IDE
Errore durante l'installazione della periferica
Il driver non può esser utilizzato con questa piattaforma"
:evil:
e in effetti vedo in gestione periferiche:
Canale IDE
Canale IDE
Controller PCI IDE SiS
di cui i primi 2 col punto esclamativo giallo, se ci clicco su dice produttore sconosciuto, insomma non ha caricato i drivers, però riconosce il controller come prima. A nulla è servito cancellarli, riavviare, cancellarli dalla modalità provvisoria, provare a installare i drivers IDE della SiS :-?
come risolvo?? Avevo formattato da poco :( :( c'è una maniera di risolvere senza cancellare XP? Con XP SP1,cancellando il controller, questo veniva rimesso su correttamente e con UDMA attivato. Con SP2 addirittura non lo riconosce più :(!
la mia config:
Barton 2400+ su Asrock K7S8X (SiS 746fx)
Ati 9500 64MB
256MB DDR (per ora :))
1 HD WD 80 GB sul primario master
1 Liteon cdrw 52x sul primario slave
1 asus cdrom 50x sul secondario master,
qualche idea?? VI PREGO....AIUTATEMI! NON VOGLIO REINSTALLARE WINZOZZ DI NUOVO!
opteron
Newbie
 
Post: 3
Iscritto il: 06/10/04 12:48

Sponsor
 

Postdi dany » 06/10/04 13:25

per i dati o driver che ti mancano ti consiglio uno di questi due prodotti, per analizzare il tuo pc, ove si trovano anche indirizzi per i driver

EVEREST HOME
http://www.lavalys.com/products.php?lang=en
AIDA32
http://www.pc-facile.com/Aida32_s173/
infotecnonews
by by dany(Daniela)
Avatar utente
dany
Reporter
 
Post: 2239
Iscritto il: 17/07/04 14:19
Località: San Francesco al Campo

Postdi opteron » 06/10/04 13:35

Ciao Dany,
forse non hai capito il problema....il controller IDE funzionava appena installato XP e anche dopo averlo aggiornato a SP2! Capito? Non ha bisogno di drivers, e cmq ho provato anche a installare quelli da http://www.sis.com senza successo! Il problema è sorto quando ho rimosso il controller per far riattivare l'udma a windows (prima di sp2 si faceva cosi...mai provato?)
opteron
Newbie
 
Post: 3
Iscritto il: 06/10/04 12:48

Postdi dany » 06/10/04 13:42

di cui i primi 2 col punto esclamativo giallo, se ci clicco su dice produttore sconosciuto, insomma non ha caricato i drivers, però


scusa da quanto sopra avevo interpretato che non conscevi il produttore, e che non avendo caricato i drivers, ti servisse una mano in quel senso. Siccome almeno uno dei due programmi che ti ho segnalato, io uso everest, ti suggerisce il problema e l'eventuale soluzione evidenziate con i punti gialli,
pensavo ti fosse utile.

Più di questo io, non sono in grado di fare per te. Mi spiace
infotecnonews
by by dany(Daniela)
Avatar utente
dany
Reporter
 
Post: 2239
Iscritto il: 17/07/04 14:19
Località: San Francesco al Campo

Postdi opteron » 06/10/04 13:50

Grazie lo stesso allora. Sai...li conoscevo già tutti e 2 :) ma purtroppo non mi aiutano....mi sa ke devo cancellare XP di nuovo. Spero che qualcun altro mi legga!!
opteron
Newbie
 
Post: 3
Iscritto il: 06/10/04 12:48


Torna a Software Windows


Topic correlati a "Grave problema con drivers IDE SiS e XP SP2! HELP ME!!":

Problema Windows 10
Autore: asso1998
Forum: Software Windows
Risposte: 0

Chi c’è in linea

Visitano il forum: Nessuno e 6 ospiti

cron