Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

messaggio in avvio

Hai problemi con i file Zip, vuoi formattare l'HD, non sai come funziona FireFox? O magari ti serve proprio quel programmino di cui non ricordi il nome! Ecco il forum dove poter risolvere i tuoi problemi.

Moderatori: Dylan666, hydra, gahan

messaggio in avvio

Postdi bananoso » 04/10/04 22:07

All'avvio del mio PC dopo aver caricato la memoria compare il messaggio 'File BOOT.INI non valido' in seguito ho controllato in msconfig e il file non esiste più quindi ne ho copiato un altro da un PC nella mia cartella c:\WINDOWS... MA TUTTO è ANCORA COME PRIMA! COME POSSO FARE PER SISTEMARE STA COSA? GRAZIE MILLE!!!!! Massimo
bananoso
Newbie
 
Post: 7
Iscritto il: 04/10/04 20:48

Sponsor
 

Postdi dado » 04/10/04 22:27

Se hai xp il problema o risolvi andando in start-esegui e scrivendo
sfc /scannow
(con lo spazio fra sfc e scannow).
Clicca invio ti chiede il cd di windows ed il problema dovrebbe essere risolto.


Almeno così ho letto su internet... ;)

House: "Vede, tutti pensano che sia un paziente a causa del bastone"
Wilson: "Allora perchè non indossa un camice bianco come tutti noi?"
House: "Perchè altrimenti pensano che sia un medico".
Avatar utente
dado
Utente Senior
 
Post: 16208
Iscritto il: 21/08/01 01:00
Località: La Città dei Sette Assedi

Postdi Dylan666 » 04/10/04 22:31

Non hai detto che Windows hai...
Comunque se è un 98/me dai un fdisk /mbr da floppy e con 2000/XP un FIXMBR da CD e dovresti risolvere.
Avatar utente
Dylan666
Moderatore
 
Post: 38040
Iscritto il: 18/11/03 16:46

boot.ini

Postdi sealing » 06/10/04 22:09

Dylan666 ha scritto: con 2000/XP un FIXMBR da CD e dovresti risolvere.


Ciao, io ho lo stesso problema che non ho risolto con scannow.
Cosa vuol dire fixmbr da cd ?
ho un w2K
In foto vengo cosi', si daccordo da vicino sono un po piu' basso, un po' piu' brutto, ho i capelli piu' corti, meno muscoloso, meno ricco, meno famoso, ma per il resto sono proprio cosi'.
sealing
Utente Senior
 
Post: 222
Iscritto il: 01/09/04 07:43
Località: Bologna-Napoli

Postdi Dylan666 » 06/10/04 22:22

Avatar utente
Dylan666
Moderatore
 
Post: 38040
Iscritto il: 18/11/03 16:46

Postdi Dylan666 » 06/10/04 22:49

Correggo, per XP ci vuole bootcfg /rebuild

http://support.microsoft.com/default.as ... -us;330184


Per il 2000 forse basta l'installazione riparatoria
Avatar utente
Dylan666
Moderatore
 
Post: 38040
Iscritto il: 18/11/03 16:46

Postdi bananoso » 07/10/04 18:18

Grazie a tutti ho risolto....
Basta scrivere un boot.ini valido per il tuo sistema operativo e copiarlo in c: ;) ;)
bananoso
Newbie
 
Post: 7
Iscritto il: 04/10/04 20:48

Postdi sealing » 08/10/04 16:01

bananoso ha scritto:Grazie a tutti ho risolto....
Basta scrivere un boot.ini valido per il tuo sistema operativo e copiarlo in c: ;) ;)


Ciao bananoso,
mi potresti spiegare passo passo o quasi cosa devo fare per riscrivere il file?
Te ne sarei molto grato. :roll:
In foto vengo cosi', si daccordo da vicino sono un po piu' basso, un po' piu' brutto, ho i capelli piu' corti, meno muscoloso, meno ricco, meno famoso, ma per il resto sono proprio cosi'.
sealing
Utente Senior
 
Post: 222
Iscritto il: 01/09/04 07:43
Località: Bologna-Napoli

Postdi Dylan666 » 08/10/04 16:06

Fai prima a fartene dare uno da chi ha la tua stessa configurazione (il caso più semplice ipotizza 1 solo sistema operativo sun 1 solo disco con 1 sola partizione con lettera C:\)
Avatar utente
Dylan666
Moderatore
 
Post: 38040
Iscritto il: 18/11/03 16:46

creare o modificare un boot.ini

Postdi Dylan666 » 08/10/04 16:07

Avatar utente
Dylan666
Moderatore
 
Post: 38040
Iscritto il: 18/11/03 16:46


Torna a Software Windows


Topic correlati a "messaggio in avvio":


Chi c’è in linea

Visitano il forum: Nessuno e 6 ospiti