Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

pc lentissimo a creare cd/dvd ISO

Hai problemi con i file Zip, vuoi formattare l'HD, non sai come funziona FireFox? O magari ti serve proprio quel programmino di cui non ricordi il nome! Ecco il forum dove poter risolvere i tuoi problemi.

Moderatori: Dylan666, hydra, gahan

pc lentissimo a creare cd/dvd ISO

Postdi mic226 » 01/10/04 03:58

Il mio pc (athlon xp1800, con windows xp) è diventato lentissimo quando creo un cd o un dvd in formato iso. Per un cd da 700 mega, qualsiasi sia la velocità di scrittura impostata impiego sempre 22-23 minuti.
Per un dvd da 4,3 giga più di 2 ore.
Se invece faccio un copia disco o un disco wave i tempi sono normali.
Certamente il sistema nel corso del tempo si è un po' appesantito.
Alcuni programmi ora impiegano molto tempo: ad esempio anche virtual dub è passato da una durata di 2 minuti a quasi venti.
E' possibile fare qualcosa, prima di ricorrere ad un format?
Grazie per l'aiuto
mic226
Newbie
 
Post: 5
Iscritto il: 01/10/04 03:47

Sponsor
 

Postdi Dylan666 » 01/10/04 11:44

Prova a controllare questo e vedi se la cosa miglior un po': Pannello di controllo>Sistema>Prestazioni>Memoria virtuale (io sto da ME, sul tuo XP il percorso potrebbe essere un po' diverso) deve essere selezionato Gestione automatica della memoria virtuale (scelta consigliata).


Non ci hai detto quanta RAM hai.

Sicuro pure che di aver impostato bene il software di masterizzazione?
Ci sono altri malfunzionamenti?
Avatar utente
Dylan666
Moderatore
 
Post: 38040
Iscritto il: 18/11/03 16:46

Postdi pjfry » 01/10/04 11:47

prova anche a deframmentare l'hd :roll:
Avatar utente
pjfry
Moderatore
 
Post: 8240
Iscritto il: 19/11/02 17:52
Località: terni

lentezza pc

Postdi mic226 » 01/10/04 17:48

Innanzitutto ringrazio per la solerte risposta e do ulteriori informazioni sul mio sistema.
Ho 512 Mega di Ram DDR.
Ho due Hard disk: il master 40 giga con 7 giga liberi e lo slave da 120 quasi sempre pieno.
Ho 348 mega come dimensione totale di file di paging per tutte le unità nella memoria virtuale.
Come malfunzionamento noto ad esempio che se apro una cartella con molti file lunghi e incompleti rimane fisso acceso il led rosso di utilizzo della Cpu e il computer ne risulta rallentato anche per alcuni minuti.
Nella cartella ho già ridotto al minimo le informazioni e i file sono evidenziati come "dettagli". E' necessario anche eliminare di default le preview?
Ho notato che nel tempo per copiare file da un cd al disco fisso i tempi sono un po' aumentati, ma in maniera sopportabile.
I masterizzatori (sia cd che dvd) si comportano così con qualsiasi software. La cosa strana è che facendo copia disco i tempi sono normali.
Grazie ancora per un'ulteriore replica
mic226
Newbie
 
Post: 5
Iscritto il: 01/10/04 03:47

Postdi Dylan666 » 01/10/04 17:53

Avatar utente
Dylan666
Moderatore
 
Post: 38040
Iscritto il: 18/11/03 16:46

Postdi mic226 » 01/10/04 18:22

Grazie per i consigli.
Ho verificato il dma.
la mia situazione è questa:
IDE primario periferica 0 (master da 40 giga) modalità di trasferimento DMA se disponibile, modalità di trasferimento corrente ULTRA DMA.
periferica 1 (slave 120 giga) modalità di trasferimento selezionata DMA se disponibile, ma modalità di trasferimento corrente è PIO.
La stessa cosa sul IDE 2.
La periferica 0 (il masterizzatore dvd) è ultra Dma e la periferica 1 (un lettore dvd) è PIO.
Ma non riesco a modificare il valore corrente sulle periferche 1.
Come mai il mio hard disk da 120 giga è Pio (è un maxtor 7200 Ultra dma) e non riesco a farlo diventare UltraDMA?
In UltraDma dovrebbe essere più veloce l'accesso al disco?
mic226
Newbie
 
Post: 5
Iscritto il: 01/10/04 03:47

Postdi Dylan666 » 01/10/04 18:33

mi trovi impreparato...
Avatar utente
Dylan666
Moderatore
 
Post: 38040
Iscritto il: 18/11/03 16:46

Postdi pjfry » 01/10/04 18:52

pio fa schifo... io non ti avevo detto di guardare quelle impostazioni perchè i sintomi erano strani, ma a questo punto è sicuramente quella la causa
di solito se il problema deriva da questa impostazione durante la masterizzazione trovi la cpu parecchio occupata, ti capita?
per rimetterli a posto potresti provare a reinstallare i driver dei controller della scheda madre, se non va bene magari bisognerà dare un'occhiata al bios :undecided:
a quello da 120 dagli pure una deframmentata, visto che è sempre pieno me lo immagino modello puzzle ;)
Avatar utente
pjfry
Moderatore
 
Post: 8240
Iscritto il: 19/11/02 17:52
Località: terni

Postdi mic226 » 01/10/04 19:05

Grazie ancora per i consigli.
Io ho una scheda madredella MSI K7T266 PRO2 MS-6380 ATX.
Non ricordo di aver ricevuto i driver dei controller della scheda madre.
Dove si possono recuperare e come si installano.
Non c'è una voce nel bios da impostare?
Grazie ancora per una risposta.
mic226
Newbie
 
Post: 5
Iscritto il: 01/10/04 03:47

Postdi Dylan666 » 01/10/04 19:07

Ho messo quella sigla in Google e al 4° link mi ha dato questo:

http://www.msicomputer.com/product/deta ... 66pro2.htm
Avatar utente
Dylan666
Moderatore
 
Post: 38040
Iscritto il: 18/11/03 16:46

Postdi mic226 » 01/10/04 21:13

Cosa mi consigli di fare?
Vorrei mettere anche l'hard slave in ultradma. Cosa devo fare?
mic226
Newbie
 
Post: 5
Iscritto il: 01/10/04 03:47


Torna a Software Windows


Topic correlati a "pc lentissimo a creare cd/dvd ISO":


Chi c’è in linea

Visitano il forum: rosellina60 e 9 ospiti