Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

Scomparsa la Barra delle finestre aperte

Hai problemi con i file Zip, vuoi formattare l'HD, non sai come funziona FireFox? O magari ti serve proprio quel programmino di cui non ricordi il nome! Ecco il forum dove poter risolvere i tuoi problemi.

Moderatori: Dylan666, hydra, gahan

Scomparsa la Barra delle finestre aperte

Postdi himejijo » 17/09/04 02:21

Ho appena installato il Service Pack 2 e non so se il problema è legato o meno a questo:
In pratica mi è scomparsa la sezione della barra delle applicazioni che comprende le icone con le finestre aperte quindi per passare da una all'altra mi tocca ogni volta farlo con Alt+Tab.
Ho provato a riavviare 3-4 volte ma non cambia nulla, ho provato a cercare nelle Proprietà della Barra delle Apllicazioni ma non ho trovato nulla di utile.
Qualcuno avrebbe un'idea per risolvere il problema? Gli sarei veramente molto grato!
himejijo
Utente Junior
 
Post: 10
Iscritto il: 17/09/04 02:12
Località: Venezia

Sponsor
 

Postdi dado » 17/09/04 10:07

Ma tu intendi la traybar, quella in fondo al monitor dove c'è anche l'ora?
Non è che x caso lavorando senza volerlo l'hai ridotta al minimo, ossia l'hai abbassata fino in fondo allo schermo, quindi ora non la vedi più?
Oppure non è che l'hai trascinata su uno dei lati dello schermo e per farla apparire devi andar sui lati con il cursore del mouse?

House: "Vede, tutti pensano che sia un paziente a causa del bastone"
Wilson: "Allora perchè non indossa un camice bianco come tutti noi?"
House: "Perchè altrimenti pensano che sia un medico".
Avatar utente
dado
Utente Senior
 
Post: 16208
Iscritto il: 21/08/01 01:00
Località: La Città dei Sette Assedi

Postdi himejijo » 18/09/04 01:02

No, intendo proprio la sezione che contiene le finestre minimizzate, quella cioè che normalmente sta tra l'avvio veloce e la parte con l'orologio. Tutto il resto della barra c'è,manca solo quella parte, quindi quando riduco al minimo una finestra invece di apparire sulla barra scompare ed è disponibile solo tramite Alt+Tab
himejijo
Utente Junior
 
Post: 10
Iscritto il: 17/09/04 02:12
Località: Venezia

Postdi gamptw » 18/09/04 09:51

himejijo ha scritto:No, intendo proprio la sezione che contiene le finestre minimizzate, quella cioè che normalmente sta tra l'avvio veloce e la parte con l'orologio. Tutto il resto della barra c'è,manca solo quella parte, quindi quando riduco al minimo una finestra invece di apparire sulla barra scompare ed è disponibile solo tramite Alt+Tab


Pongo sempre domande stupide, scusa. La barra esiste ancora ed è solo vuota quando apri un applicativo/finestra oppure c'è un buco/un vuoto che scollega la zona compresa tra "l'avvio veloce" e "l'area di notifica" (quella che Dado chiama correttamente "traybar") ?

Nel primo caso (barra esistente ma vuota), hai provato su di essa con tasto dx mouse -> prorietà -> e fare qualche flag ed unflag sulla voce "raggruppa pulsanti" e "blocca la barra delle applicazioni". Mai che mai si sia incastrato qualcosa di tanto stupido da poter essere rispristinato mettendosi alla stessa altezza delle capacità cognitive del SW?
Fubar!
gamptw
Utente Senior
 
Post: 283
Iscritto il: 21/02/02 15:35
Località: Milano

Postdi himejijo » 19/09/04 11:14

gamptw ha scritto:Pongo sempre domande stupide, scusa. La barra esiste ancora ed è solo vuota quando apri un applicativo/finestra oppure c'è un buco/un vuoto che scollega la zona compresa tra "l'avvio veloce" e "l'area di notifica" (quella che Dado chiama correttamente "traybar") ?

Nel primo caso (barra esistente ma vuota), hai provato su di essa con tasto dx mouse -> prorietà -> e fare qualche flag ed unflag sulla voce "raggruppa pulsanti" e "blocca la barra delle applicazioni". Mai che mai si sia incastrato qualcosa di tanto stupido da poter essere rispristinato mettendosi alla stessa altezza delle capacità cognitive del SW?


è proprio scomparsa, la barra dell'avvio veloce si è espansa fino all'area di notifica, e non c'è nessuno spazio vuoto in mezzo. In pratica ho una barra delle applicazioni composta da "tasto START", una barra dell'avvio veloce lunga tutto lo schermo e la zona dell'area di notifica. L'unico modo che ho per vedere le finestre aperte è Alt+Tab. Ho provato di tutto, riavvii, modifiche delle proprietà della barra, creazione di nuove barre e altro ma non serve a nulla.
Il fatto che tutto ciò sia successo subito dopo aver installato il Service Pack 2 mi da da pensare....
himejijo
Utente Junior
 
Post: 10
Iscritto il: 17/09/04 02:12
Località: Venezia

Postdi dado » 19/09/04 12:51

Giusto x far una prova: fai clic col tasto destro sulla traybar e clicca su proprietà. Qui prova a deselezionare la voce Mostra Avvio Veloce. Dai Ok. Ora le vedi le finestre ridotte ad icona sulla traybar? Ti ho detto di far questo per vedere se il problema è in un'eventuale eccessiva larghezza dello spazio dell'avvio veloce.

House: "Vede, tutti pensano che sia un paziente a causa del bastone"
Wilson: "Allora perchè non indossa un camice bianco come tutti noi?"
House: "Perchè altrimenti pensano che sia un medico".
Avatar utente
dado
Utente Senior
 
Post: 16208
Iscritto il: 21/08/01 01:00
Località: La Città dei Sette Assedi

Postdi himejijo » 19/09/04 13:37

Ho provato a chiudere la barra di avvio veloce, e come rsultato scompare del tutto la barra delle applicazioni. Si comporta in tutto e per tutto come se la sezione in cui dovrebberero comparire le finestre ridotte a icona non esistesse.
himejijo
Utente Junior
 
Post: 10
Iscritto il: 17/09/04 02:12
Località: Venezia

Postdi gamptw » 19/09/04 15:47

himejijo ha scritto:Ho provato a chiudere la barra di avvio veloce, e come rsultato scompare del tutto la barra delle applicazioni. Si comporta in tutto e per tutto come se la sezione in cui dovrebberero comparire le finestre ridotte a icona non esistesse.


Che diavolo! E' come se fosse occupata da qualcosa d'altro ma nn capisco cosa, dal momento che le hai provate tutte :( sempre col dx, se vai su "barre degli strumenti" hai flaggate solo "avvio veloce" e "barra della lingua" ?

Sto guglando un po' in giro ma non ho letto di questo errore/orrore come un bug del SP2 (c'è qualcosa sull'ibrido ME ma abbiamo già provato tutte le soluzioni che in quel caso si erano poste :(
Fubar!
gamptw
Utente Senior
 
Post: 283
Iscritto il: 21/02/02 15:35
Località: Milano

Postdi himejijo » 19/09/04 16:52

gamptw ha scritto:Che diavolo! E' come se fosse occupata da qualcosa d'altro ma nn capisco cosa, dal momento che le hai provate tutte :( sempre col dx, se vai su "barre degli strumenti" hai flaggate solo "avvio veloce" e "barra della lingua" ?


Esattamente, ho flaggato solo "Avvio veloce" e "barra della lingua", e nella barra l'"avvio veloce" va dal tasto start all'angolino della "barra della lingua" nonostante il fatto che nell'avvio veloce abbia solo poche icone e quindi non hanno bisogno di tutto lo spazio.... mistero.... magari è un bug del SP2 ma non lo hanno ancora scoperto, oppure sono sfigato io... boh
himejijo
Utente Junior
 
Post: 10
Iscritto il: 17/09/04 02:12
Località: Venezia

Postdi piercing » 19/09/04 17:19

sai come si crea un nuovo utente e quindi un nuovo profilo? se si... fallo... e vedi se sul nuovo desktop la situazione è la stessa...
Avatar utente
piercing
Moderatore
 
Post: 7569
Iscritto il: 10/04/02 10:34
Località: Roma

Postdi himejijo » 22/09/04 11:56

Alla fine per altri motivi ho dovuto formattare e reinstallare tutto, SP2 compreso.... e adesso funziona... mistero...
himejijo
Utente Junior
 
Post: 10
Iscritto il: 17/09/04 02:12
Località: Venezia


Torna a Software Windows


Topic correlati a "Scomparsa la Barra delle finestre aperte":


Chi c’è in linea

Visitano il forum: Nessuno e 7 ospiti