Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

problemi con internet

Hai problemi con i file Zip, vuoi formattare l'HD, non sai come funziona FireFox? O magari ti serve proprio quel programmino di cui non ricordi il nome! Ecco il forum dove poter risolvere i tuoi problemi.

Moderatori: Dylan666, hydra, gahan

problemi con internet

Postdi axim66 » 16/09/04 18:51

Salve.
Il mio problema è il seguente:
ho installato win xp sp2. L'installazione è filata liscia senza nessun errore e tutto funziona tranne internet che si connette (linea analogica) e dopo pochi minuti compare una scritta d'errore che dice che il sistema sarà riavviato e inizia un conto alla rovescia fino a che il computer si riavvia.
Non so da cosa dipende: ho provato anche a disistallare norton antivirus ma è la stessa cosa.
Sapete dirmi da cosa dipende?

Grazie
axim66
Newbie
 
Post: 5
Iscritto il: 16/09/04 18:44

Sponsor
 

Postdi dado » 16/09/04 18:55

Strano, il problema che descrivi somiglia spaventosamente ai sintomi da infezione da virus blaster. Se cerchi nel forum, infatti, la tua descrizione porta a pensare a questo virus.

Ma con il Sp2 non dovrebbe poter succedere... Sei sicuro che la versione di xp che hai installato abbia integrato il sp2? O l'hai installato tu dopo?

House: "Vede, tutti pensano che sia un paziente a causa del bastone"
Wilson: "Allora perchè non indossa un camice bianco come tutti noi?"
House: "Perchè altrimenti pensano che sia un medico".
Avatar utente
dado
Utente Senior
 
Post: 16208
Iscritto il: 21/08/01 01:00
Località: La Città dei Sette Assedi

problemi con internet

Postdi axim66 » 17/09/04 06:27

La versione di xp è con il sp 2 inegrato. Tra le altre cose è la stessa versione insttallata sul mio pc e sul pc di mio padre e funziona benissimo. Oggi pensavo che forse potrebbero essere i drivers del modem: voglio provare a scaricarmi quelli per xp.....
axim66
Newbie
 
Post: 5
Iscritto il: 16/09/04 18:44

Postdi nykky » 17/09/04 07:18

hai provato a fare una scansione con l'antivirus aggiornato?
nykky
Moderatore
 
Post: 1933
Iscritto il: 23/07/03 10:42

internet

Postdi axim66 » 17/09/04 09:31

Ho il messaggio d'errore che recita:

l'arresto del sistema è iniziato da NT AUTHORITY/SYSTEM.
Il processo C:/WINNT SYSTEM 32/ISASS.EXE è terminato.
Il codice di stato è 1073741819.

Il sistema verra riavviato fra xx secondi... e inizia il conto alla rovescia.

Ti dice qualcosa?
axim66
Newbie
 
Post: 5
Iscritto il: 16/09/04 18:44

Postdi dado » 17/09/04 10:15

Mi dice che al 99% il tuo pc è infettato dal virus sasser. Ma non capisco come tu l'abbia preso... dovresti avere già il sistema patchato. Hai aperto qualche allegato di posta sospetto?
Cmq, leggi qui:
http://news.swzone.it/swznews-10987.php

House: "Vede, tutti pensano che sia un paziente a causa del bastone"
Wilson: "Allora perchè non indossa un camice bianco come tutti noi?"
House: "Perchè altrimenti pensano che sia un medico".
Avatar utente
dado
Utente Senior
 
Post: 16208
Iscritto il: 21/08/01 01:00
Località: La Città dei Sette Assedi

Postdi nykky » 17/09/04 10:18

nykky
Moderatore
 
Post: 1933
Iscritto il: 23/07/03 10:42

internet

Postdi axim66 » 17/09/04 11:11

per ora ti ringrazio.
Mi sono scaricato tutte la patch e ora provvedo a ripulire.
Non so come sia successo ma mi informerò.

Grazie ancora
axim66
Newbie
 
Post: 5
Iscritto il: 16/09/04 18:44

risolto

Postdi axim66 » 17/09/04 12:42

Il problema è stato risolto.
Ancora grazie :)
axim66
Newbie
 
Post: 5
Iscritto il: 16/09/04 18:44

Postdi trippisat » 22/02/05 18:22

Veramente strana la cosa. Ho appena formattato il pc e Dylan sa' quello che ho passato in questi giorni. Ho reinstallato il sistema operativo Windows 2000 e non ho inserito nessun programma ripeto nessuno che sia al di fuori del cd di ripristino del mio computer. Ho installato il modem ADSL e alla prima connessione mi è apparso l'errore Isass.exe come segnalato sopra. Come ho fatto a prendere il virus senza praticamente fare niente?????? E' per caso nel cd di installazione del modem???????
trippisat
Utente Junior
 
Post: 40
Iscritto il: 27/10/04 15:03

Postdi Dylan666 » 22/02/05 18:41

Prima o poi ci farò una guida... I virus worm si prendono semplicemente connettendosi, nel giro di pochi minuti (di media 5 e NON scherzo).

Quindi hai 2 possibiltà:

1) Scarichi i le patch apposite e le metti PRIMA della prima connessione a internet

2) Scarichi un firewall e lo installi PRIMA della prima connessione a internet

Ovviamente lo scaricamento lo fai o da un'altro PC già protetto e metti tutto su CD.

Comunque ormai è tardi.

passa lo stinger o ri-elimina il virus con la procedura di prima ma intanto installa un firewall mentre finisci di metterti in pari col Windows Update.
Ultima modifica di Dylan666 su 22/02/05 19:02, modificato 1 volte in totale.
Avatar utente
Dylan666
Moderatore
 
Post: 38040
Iscritto il: 18/11/03 16:46

Postdi trippisat » 22/02/05 18:51

Ho passato le patch di microsoft ed è andato tutto ok. Almeno per ora spero. Ciao Dylan e grazie
trippisat
Utente Junior
 
Post: 40
Iscritto il: 27/10/04 15:03

Postdi Dylan666 » 22/02/05 18:56

2 cose:

1) lo stinger lo passerei lo stesso: le patch neutralizzano l'effetto del worm ma non ne rimuovono file e chiavi

2) un firewall rimane caldamente consigliato. La patch risolve i problemi con worm conosciuti, il firewall protegge anche da quelli che usciranno in futuro. Della serie prevenire è meglio che curare ;)

Ora non so se il Windows 2000 è stato provvisto di un programma di quel tipo come è stato fatto per XP, ma un software di terze parti rimane sempre la scelta preferibile (per questo ho linkato la guida allo Zone Alarm).
Avatar utente
Dylan666
Moderatore
 
Post: 38040
Iscritto il: 18/11/03 16:46


Torna a Software Windows


Topic correlati a "problemi con internet":

alcuni problemi...
Autore: gibo
Forum: Assistenza Hardware
Risposte: 2

Chi c’è in linea

Visitano il forum: Nessuno e 13 ospiti