Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

internet explorer!!!

Hai problemi con i file Zip, vuoi formattare l'HD, non sai come funziona FireFox? O magari ti serve proprio quel programmino di cui non ricordi il nome! Ecco il forum dove poter risolvere i tuoi problemi.

Moderatori: Dylan666, hydra, gahan

internet explorer!!!

Postdi rocco74 » 09/07/04 17:50

ciao a tutti!!
ho un prblema stranissimo con internet explorer!!
quando faccio una ricerca e trovo una serie di link....
se clicco col tasto destro su uno di questi e seleziono apri collegamento in un altra finestra,la finestra che si apre non funziona!!
rimane bianca e non apre nulla!!
per farla funzionare devo cliccare prima su termina e poi su aggiorna!!
questo influisce anche su quelle finestre che si aprono in automatico!
non vedo nulla!!
vi prego aiutatemi!!
grazie!!
rocco74
Newbie
 
Post: 4
Iscritto il: 09/07/04 17:42
Località: catania

Sponsor
 

Postdi Dylan666 » 09/07/04 18:27

Se hai XP/2000 potresti aver preso il Blaster! ma hai un PC aggiornato? Altrimenti il problema potrebbe essere un'altro ma devo ritrovare il link giusto....


http://www.pc-facile.com/guide.php?t=84693
Ultima modifica di Dylan666 su 09/07/04 18:52, modificato 1 volte in totale.
Avatar utente
Dylan666
Moderatore
 
Post: 38040
Iscritto il: 18/11/03 16:46

Aprire link in una altra / nuova finestra in Explorer

Postdi Dylan666 » 09/07/04 18:51

Dylan666 ha scritto:Altrimenti il problema potrebbe essere un'altro ma devo ritrovare il link giusto....


Trovato ;)

http://www.pc-facile.com/forum/viewtopi ... prire+link
Avatar utente
Dylan666
Moderatore
 
Post: 38040
Iscritto il: 18/11/03 16:46

Postdi rocco74 » 09/07/04 18:53

ciao
ho win xp professional!
e' aggiornato perche ho gli aggiornamenti automatici!
non penso che sia il virus!
ho gia provveduto a proteggermi!
se hai altre notizie fammi sapere!
grazie
rocco74
Newbie
 
Post: 4
Iscritto il: 09/07/04 17:42
Località: catania

Postdi Dylan666 » 09/07/04 18:54

Hai letto sopra? ;)
Avatar utente
Dylan666
Moderatore
 
Post: 38040
Iscritto il: 18/11/03 16:46

Postdi rocco74 » 09/07/04 18:58

si ho letto
ma non riesco a risolvere il problema!!!
aiuto!!!
rocco74
Newbie
 
Post: 4
Iscritto il: 09/07/04 17:42
Località: catania

Postdi Dylan666 » 09/07/04 19:02

Cioè hai letto l'articolo "You cannot open a new Internet Explorer window or nothing occurs after you click a link"?

In italiano qui: http://support.microsoft.com/default.as ... ;it;281679
Avatar utente
Dylan666
Moderatore
 
Post: 38040
Iscritto il: 18/11/03 16:46

Postdi rocco74 » 09/07/04 19:16

fatto!!!
tutto risolto!
grazoie mille!!
a presto!!
rocco74
Newbie
 
Post: 4
Iscritto il: 09/07/04 17:42
Località: catania


Torna a Software Windows


Topic correlati a "internet explorer!!!":

Internet
Autore: ranger
Forum: Reti, ADSL e wireless
Risposte: 5

Chi c’è in linea

Visitano il forum: Nessuno e 10 ospiti