Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

...XP lento ma a tratti!

Hai problemi con i file Zip, vuoi formattare l'HD, non sai come funziona FireFox? O magari ti serve proprio quel programmino di cui non ricordi il nome! Ecco il forum dove poter risolvere i tuoi problemi.

Moderatori: Dylan666, hydra, gahan

...XP lento ma a tratti!

Postdi Swalke » 22/06/04 12:29

Ciao a TUTTI!!!

Una mia amica ha degli strani problemi di lentezza su Win XP!
So che questo problema è già stato affrontato altre volte ma non ho trovato nulla di simile!

Il fatto è che in generale il sistema sembra a posto e tutto sembra andare a velocità adeguata al suo Pentium 2500Mhz con 512MB di ram…
…a parte alcune operazioni!!!
Provandolo io stesso ho notato che ad esempio ciccando col destro su una cartella e selezionando proprietà, il menù omonimo ci mette circa un minuto a comparire (con le proprietà dei file invece la comparsa è istantanea).
…e se rieseguo immediatamente la stessa operazione sulla stessa cartella le cose non cambiano!!! :eeh:
Anche nell’apertura delle cartelle compresse ho verificato lo stesso rallentamento!

Tutto il resto (quello che ho provato) però sembra funzionare bene (l’esecuzione di programmi e giochi non sembra rallentata).

Il sistema operativo è WinXP con SP1!
…purtroppo non sappiamo dire da quando è iniziato questo problema… …di sicuro c’era anche prima del SP1

Qualcuno mi sa dare una dritta?
Grazie!!!
Avatar utente
Swalke
Hardware Admin
 
Post: 820
Iscritto il: 26/10/01 01:00
Località: Milano

Sponsor
 

Postdi The_ALL » 22/06/04 13:14

il problema del tasto destro del mouse su windows xp, e' conosciuto tra i problemi del sistema operativo microsoft xp.
in pratica in ambiente windows cliccando con il tasto destro,la cpu va al 100% paralizzando per una decina di secondi il tutto.
Questo succede per alcuni processori quali : Pentium III Pentium IV,e in una versione di amd athlon,2000 mi sembrava.
Microsoft ha detto che non risolvera' questo problema nè ha intenzione di farlo in future pach,almeno per ora,in quanto ci sarebbero troppe modifiche da apportare al codice di windows.
Hanno aggirato il problema,selezionando prima con il sinistro e poi con il destro quello che interessa.Altri hanno aggirato il problema semplicemente cambiando scheda video.E' molto randomico come problema.
Play For Destruction.
Play For Fun.
The_ALL
The_ALL
Utente Senior
 
Post: 103
Iscritto il: 18/07/02 08:30

Postdi Swalke » 22/06/04 13:37

...ma pensa un po'!!!
...io ho il suo stesso SO e anche io ho un P4 Northvood!
...l'unica differenza è che il mio è a 3 Giga!

...eppure io non ho questo problema!!!

...inoltreai tizi che hai menzionato a cosa è servito cambiare la scheda video se come dici il problema dipendeva dalle CPU? :-?
Avatar utente
Swalke
Hardware Admin
 
Post: 820
Iscritto il: 26/10/01 01:00
Località: Milano

Postdi The_ALL » 22/06/04 13:41

Semplicemente per sottolineare il fatto che si tratta di compatibilita' hardware con windows,e che il problema e' stato si rilevato in quei tipi di processori per il 90% delle volte,ma non tutti hanno quel problema e anche chi non ha quei processori e' capitato.Anche solo sostituendo un pezzo puo' fixare il problema.
Play For Destruction.
Play For Fun.
The_ALL
The_ALL
Utente Senior
 
Post: 103
Iscritto il: 18/07/02 08:30

Postdi Swalke » 22/06/04 13:53

...capito!

...ma la cosa mi lascia abbastanza basito!

Sai mica dove posso trovare notizie a riguardo?

Grazie mille!
Avatar utente
Swalke
Hardware Admin
 
Post: 820
Iscritto il: 26/10/01 01:00
Località: Milano

Postdi Swalke » 22/06/04 14:22

The_ALL, rileggendo la tua risposta…
…credo che comunque stiamo parlando di due cose diverse!

Innanzi tutto nel mio caso la CPU non va al 100% e non si blocca tutto per 10 secondi!

Quello che succede a me:
[list=]Non credo centri con in tasto destro perché l’attesa non ce l’ho quando si deve aprire col destro il pannellino grigio con l’opzione “proprietà” bensì dopo che io ho ciccato su proprietà col sinistro e prima che mi escano le proprietà della cartella. Inoltre questa cosa mi succede solo con le cartelle e non con i file.

La cpu non va al 100% e il sistema non si blocca per niente! Semplicemente dopo che io ho cliccato su proprietà devo aspettare circa 60 secondi (non 10) prima di vedere le proprietà. Durante questi 60 secondi però io posso tranquillamente fare altro senza risentire di una benché minima traccia di rallentamento! …poi dopo un po’ mi salta fuori la finestra delle proprietà della cartella che avevo richiamato un minuto prima!!![/list]

Si accettano altri pareri!!!
Avatar utente
Swalke
Hardware Admin
 
Post: 820
Iscritto il: 26/10/01 01:00
Località: Milano

Postdi skapizz » 22/06/04 16:38

Secondo me è semplicemente WiNdOwZ :aaah
-=JaH LoV3=-
skapizz
Utente Junior
 
Post: 28
Iscritto il: 15/06/04 00:30

Postdi Sergio1983 » 22/06/04 17:34

Questa tua amica ha già eseguito tutti i consigli di aggiornamento/pulizia/controlli vari che io e Dylan666 abbiamo riportato in vari topic su questo forum?

http://www.pc-facile.com/forum/viewtopi ... 666#112666

Anzi, io aggiungerei di pulire pure con Regseeker, in genere è il programma che toglie più voci. ;)
E' meglio aver amato e perduto, piuttosto che non aver amato mai. (A. Tennyson)
Sergio1983
Utente Senior
 
Post: 2584
Iscritto il: 09/10/03 13:47
Località: Basso Piemonte

Postdi Swalke » 22/06/04 23:09

Ciao Sergio!!!

...ho letto il forum che mi hai consigliato e devo dire che + o meno è stato fatto tutto!
...più o meno perchè Dust Buster non lo ha "passato di recente" ma qualche mese fa (poi non lo ha + fatto perchè le è sparito il cane della ricerca di Windows - e le ho anche sentite :mmmh: )

...e Easy cleaner non lo abbiamo usato!

Il resto c'è tutto!

Proviamo questa roba che ci manca, ma non sono molto fiducioso...
...poi vi faccio sapere!
Avatar utente
Swalke
Hardware Admin
 
Post: 820
Iscritto il: 26/10/01 01:00
Località: Milano

Postdi Swalke » 24/06/04 11:45

...ora abbiamo provato tutte le cose che hai detto nell'altro forum.

Purtroppo non è cambiato nulla! :cry:

Qualcuno ha ancora idee?

Grazie mille!!!
Avatar utente
Swalke
Hardware Admin
 
Post: 820
Iscritto il: 26/10/01 01:00
Località: Milano


Torna a Software Windows


Topic correlati a "...XP lento ma a tratti!":

pc lento
Autore: caiazza.rocco
Forum: Sistemi Operativi Windows
Risposte: 8
Pc lento e Hijackthis
Autore: Flopez
Forum: Assistenza Hardware
Risposte: 3
PC lento
Autore: ianus
Forum: Assistenza Hardware
Risposte: 26
Pc lento...
Autore: ROXYMUZAK
Forum: Assistenza Hardware
Risposte: 7

Chi c’è in linea

Visitano il forum: Nessuno e 10 ospiti