Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

OKKIO a questa patch per Win XP

Hai problemi con i file Zip, vuoi formattare l'HD, non sai come funziona FireFox? O magari ti serve proprio quel programmino di cui non ricordi il nome! Ecco il forum dove poter risolvere i tuoi problemi.

Moderatori: Dylan666, hydra, gahan

OKKIO a questa patch per Win XP

Postdi Swalke » 14/05/04 01:03

Ciao a tutti!
In questi giorni ho installato delle patch per xp che non erano contenute nel SP1.

Mi sono accorto però che il sistema era diventato lentissimo. Ovvero al primo accesso a un programma o al primo avvio di un funzione, ci metteva anche + del doppio del tempo.

Per esempio la prima volta che veniva avviato outlook express, ci metteva dai 7 ai 10 secondi più di prima. La stessa cosa se si apriva Risorse del computer...
...anche sul resto delle applicazioni ho rilevato pesanti ritardi e così anche all'avvio di Windows.
Anche solo cliccando col destro su un icona, prima dell'uscita del menù passavano dai 3 ai 5 secondi (prima dell'installazione delle patch l'apertura del menù era istantanea!!!).

In sostanza avevo un processore da 3 giga e 1 giga di RAM e mi sembrava di lavorare col mio vecchio pentium 2 con 128 mega di ram!!!

Allora mi sono messo a disinstallare tutte le patch per trovare la colpevole!
...ebbene l'ho identificata.

Si tratta della Patch Q330909 che microsoft rilascia per il seguente motivo:

Problemi di sospensione in computer con 1 GB di RAM
In Windows XP, questo aggiornamento risolve il problema della sospensione nei computer con 1 GB di RAM. È consigliabile scaricarlo per consentire la sospensione nei computer con 1 GB di RAM.


Per essere sicuro ho fatto diverse prove, disinstallandola e reinstallandola e insomma il risultato è che senza patch il mio PC è una scheggia mentre con la patch diventa davvero lentissimo!

Per intenderci, il problema che si presenta è simile a quello che si verifica con outlook quando si disinstalla messenger. Outlook ci impiega un mucchio di tempo ad avviarsi e sembrano esserci dei veri e propri tempi morti durante il caricamento del programma (e quindi si ricorre ai vari mezzi estremi per eliminare definitivamente messenger).

...solo che in questo caso il problema si presenta ad ogni primo avvio di ogni programma o funzione!

...a questo punto mi tocca evitare lo standby!!! :cry:
Avatar utente
Swalke
Hardware Admin
 
Post: 820
Iscritto il: 26/10/01 01:00
Località: Milano

Sponsor
 

Postdi Sergio1983 » 14/05/04 13:05

Avevo già letto qualcosa del genere sul Web...

Comunque qui consigliano di installarla solo sui PC con RAM > 1 Gb ove la sospensione crea problemi, per cui magari il tuo PC non soffre di queste anomalie. Leggi bene...
E' meglio aver amato e perduto, piuttosto che non aver amato mai. (A. Tennyson)
Sergio1983
Utente Senior
 
Post: 2584
Iscritto il: 09/10/03 13:47
Località: Basso Piemonte

Postdi Swalke » 14/05/04 13:11

...io ho letto che riguarda PC che hanno da un giga di ram in su!
...e io ho proprio un Giga.

Inoltre avevo notato che il quando mettevo in standby, al riavvio, alcune cose non venivano caricate!

...quindi credo che il problema mi riguarda...

Se però risolverlo significa rallentare così il sistema allora preferisco non usare lo standby...
...che s***a :cry:
Avatar utente
Swalke
Hardware Admin
 
Post: 820
Iscritto il: 26/10/01 01:00
Località: Milano

Postdi Sergio1983 » 14/05/04 13:14

Con la patch invece funziona tutto?

Perché sul sito si dice che i problemi possono nascere in caso di sospensione in attività intensa, come con 500 finestre DOS aperte... non credo sia il tuo caso!
E' meglio aver amato e perduto, piuttosto che non aver amato mai. (A. Tennyson)
Sergio1983
Utente Senior
 
Post: 2584
Iscritto il: 09/10/03 13:47
Località: Basso Piemonte

Postdi Swalke » 14/05/04 13:20

In sostanza non ho mai provato a mettere in standby dopo aver installato la patch, perchè l'ho disinstallata (quasi subito) quando ho scoperto che mi dava il problema di lentezza...
...comunque hai ragione, in teoria il problema doveva darlo in casi estremi...
...siccome però anche io avevo riscontrato il problema dello standby avevo pensato che il fosse relativo all'avere un giga di RAM...
...così ho installato la patch!
Avatar utente
Swalke
Hardware Admin
 
Post: 820
Iscritto il: 26/10/01 01:00
Località: Milano


Torna a Software Windows


Topic correlati a "OKKIO a questa patch per Win XP":


Chi c’è in linea

Visitano il forum: Nessuno e 3 ospiti