Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

L'installazione del soft Citrix mi rallenta la ram

Hai problemi con i file Zip, vuoi formattare l'HD, non sai come funziona FireFox? O magari ti serve proprio quel programmino di cui non ricordi il nome! Ecco il forum dove poter risolvere i tuoi problemi.

Moderatori: Dylan666, hydra, gahan

L'installazione del soft Citrix mi rallenta la ram

Postdi Nikk » 07/04/04 15:03

Ieri un mio collega si è collegato al suo desktop aziendale in remoto dal mio pc di casa, per farlo abbiamo installato un soft chiamato Citrix (credo una sorta di PcAnywere).
Al termine ho rimosso il Citrix attraverso il tool del pannello di controllo, ho poi dato una pulita al registro con l'Easy Cleaner 2.0 e per pignoleria ho fatto una ricerca manuale di chiavi ecc. sul registro (trovandone diverse), ma nulla la macchiana risulta rallentata rispetto a ieri almeno del 50%.
Chiedo pareri e consigli, Grazie
(Ho un os Xp home, una Cpu P4 3.4 bus 800, una Ram da 1 giga, un firewall hardware ed uno software)
Nikk
Utente Senior
 
Post: 368
Iscritto il: 21/06/03 21:19
Località: Roma

Sponsor
 

Postdi Dylan666 » 07/04/04 16:12

Ummmm il rallentamento è avvenuto PRIMA della tua pulizia col RegCleaner? Non è che hai fatto qualche casino? Magari il PC cerca in loop un rimando nel registro che non trova...

Prova a rimettere i backup di RegCleaner o fai un Ripristino Configurazione Di Sistema.
Avatar utente
Dylan666
Moderatore
 
Post: 38040
Iscritto il: 18/11/03 16:46

Postdi Nikk » 07/04/04 16:21

Dal registro ho rimosso solo tre chiavi inerenti il Citrix, ne sono certo, il problema si è manifestato da subito appena installato il Citrix ed è rimasto costante anche dopo la pulizia.
Per il loop non credo, ho passato anche il WinDoctor della Norton e non mi segnala errori da file mancanti.
Nikk
Utente Senior
 
Post: 368
Iscritto il: 21/06/03 21:19
Località: Roma

Postdi Dylan666 » 07/04/04 16:22

Prova a reinstallare e disinstallare il software CHIUDENDO l'antivirus
Avatar utente
Dylan666
Moderatore
 
Post: 38040
Iscritto il: 18/11/03 16:46

Postdi Nikk » 07/04/04 16:27

Purtroppo il soft incriminato non c'è l'ho più, ma pensavo se si potesse individuare un processo sospetto sul task manager, che ne dici?
Nikk
Utente Senior
 
Post: 368
Iscritto il: 21/06/03 21:19
Località: Roma

Postdi Dylan666 » 07/04/04 16:32

No, meglio del task manager c'è il controllo del pannello msconfig. Scrivi questa parola in Start>Esegui e poi deselezioni le voci in "avvio automatico" fino a quando tutto non torna normale, Comunque col Ripristino fai ancora prima...
Avatar utente
Dylan666
Moderatore
 
Post: 38040
Iscritto il: 18/11/03 16:46

Postdi Nikk » 07/04/04 16:58

Ho provato con il Ripristino, ma nulla.......non è stato possibile farlo, forse perchè non avevo mai creato un punto di ripristino?
Esula dal discorso ma......cos'è un file Ini (ne ho trovati sull'msconfig)?
Nikk
Utente Senior
 
Post: 368
Iscritto il: 21/06/03 21:19
Località: Roma

Postdi francy » 07/04/04 16:58

francy
Utente Senior
 
Post: 464
Iscritto il: 03/12/02 11:11
Località: Udine

Postdi Nikk » 07/04/04 17:10

I files proposti dal sito Citrix.com non sono uguali a quello da me installato, magari diverse versioni.....
Non mi spiego cmq come potrei risolvere installandolo e rimuovendolo con il Norton chiuso?
(di Norton ho anche il CleanSweep, potrebbe aiutarmi?)
Nikk
Utente Senior
 
Post: 368
Iscritto il: 21/06/03 21:19
Località: Roma

Postdi Dylan666 » 07/04/04 17:22

Io prendo per buono quello cha hai detto tu: il rallentamento è dovuto a un componente del Citrix non disinstallato correttamento. Ora, come mai non è stato installato/disinstallato correttamente? Una ipotesi è che qualche programma che controlla i file abbia interferito, e il più comune è l'antivirus. Alla domanda "come disinstallare i componenti rimasti?" la risposta più ovvia è "reisntallando e disinstallando senza le interferenza avute la prima volta".
Avatar utente
Dylan666
Moderatore
 
Post: 38040
Iscritto il: 18/11/03 16:46

Postdi Dylan666 » 07/04/04 17:24

Nikk ha scritto:Ho provato con il Ripristino, ma nulla.......non è stato possibile farlo, forse perchè non avevo mai creato un punto di ripristino?


Possibile che non ce ne sia uno nemmeno nei mesi passati? :eeh:
Vengono creati in automatico...
Avatar utente
Dylan666
Moderatore
 
Post: 38040
Iscritto il: 18/11/03 16:46

Postdi Nikk » 07/04/04 17:54

Di punti me ne propone, ma una volta selezionata la data ed al riavvio del pc mi dice che non è stato possibile in quanto non sono state effettuate modifiche ( :eeh: negli ultimi tre giorni tra installazioni e rimozioni avrò effetuato almeno 5 processi e diverse modifiche ai servizi).
Nikk
Utente Senior
 
Post: 368
Iscritto il: 21/06/03 21:19
Località: Roma

Postdi Nikk » 07/04/04 22:21

Quello che pensavo è di cercare nel registro qualche chiave anomala, magari in HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet :undecided: , che nè dite?
Nikk
Utente Senior
 
Post: 368
Iscritto il: 21/06/03 21:19
Località: Roma

Postdi Dylan666 » 07/04/04 23:02

Le chiavi che generalmente si controlano sono queste...

Codice: Seleziona tutto
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Run
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\RunOnce
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\RunServices
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\RunServicesOnce

HKEY_CURRENT_USER\SOFTWARE\Microsoft\Windows\CurrentVersion\Run
HKEY_CURRENT_USER\SOFTWARE\Microsoft\Windows\CurrentVersion\RunOnce
HKEY_CURRENT_USER\SOFTWARE\Microsoft\Windows\CurrentVersion\RunServices
HKEY_CURRENT_USER\SOFTWARE\Microsoft\Windows\CurrentVersion\RunServicesOnce


...che controllano i programmi lanciati all'avvio di Windows. Oltretutto sono le stesse voci analizzate da msconfig...
Avatar utente
Dylan666
Moderatore
 
Post: 38040
Iscritto il: 18/11/03 16:46


Torna a Software Windows


Topic correlati a "L'installazione del soft Citrix mi rallenta la ram":


Chi c’è in linea

Visitano il forum: Nessuno e 8 ospiti