Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

MS W2K + WinGate 5.2.2

Hai problemi con i file Zip, vuoi formattare l'HD, non sai come funziona FireFox? O magari ti serve proprio quel programmino di cui non ricordi il nome! Ecco il forum dove poter risolvere i tuoi problemi.

Moderatori: Dylan666, hydra, gahan

MS W2K + WinGate 5.2.2

Postdi bandit400 » 29/02/04 09:16

Salve a tutti,

ho un problema con un PC utilizzato come gateway all'interno di una piccola rete locale. Per esigenze che non vi sto a spiegare è gradito (per non dire obbligatorio) l'uso di WinGate per la condivisione dell'accesso Internet. Durante un recente upgrade del prodotto ho scoperto che il servizio ''Qbik WinGate Engine'' non riesce a partire, fallendo l'avvio.
Le versioni incriminate sono WinGate 5.2.2 e la più recente WinGate 5.2.3.

La configurazione hardware è la seguente:

- CPU: AMD Duron 1200 MHz
- RAM: 256 Mb SDRAM
- Mo/Bo: MSI K7T Pro2-A (based on VIA KT133A)
- HDD: Maxtor 40 Gb 7200 RPM, EIDE, ATA 100
- CDROM: LG 32X EIDE, PIO 4
- ETH0: IBM Netfinity 10/100 Ethernet Adapter (for internal network)
- ETH1: IBM Netfinity 10/100 Ethernet Adapter (for Ericsson ADSL Modem)

La configurazione software è la seguente:

- Microsoft Windows 2000 SP3
- HotFix KB823980 (Blaster Worm patch)
- HotFix KB824146 (RPC vulnerability)
- WinZip 8.1 SR1
- Kaspersky AntiVirus Server version 4.5.0.58
- RealVNC 3.3.6
- LavaSoft AdAware 6

In questo momento solo WinGate 5.0.0 build 510 lavora in modo appropriato.

Non ho nessuna idea in merito, ogni aiuto è apprezzato!!

Gianluca ''BaNdit400''
[/b]
bandit400
Utente Junior
 
Post: 35
Iscritto il: 08/08/02 16:35
Località: Paliano (FR)

Sponsor
 

SoLuZiOnE

Postdi bandit400 » 01/03/04 15:25

Non so se a qualcuno può interessare, ma se avesse il mio medesimo problema questa è la soluzione ed ho già testato che funziona egregiamente:
Ok, in this moment WinGate 5.2.3 work properly with external antivirus installed.
Kaspersky AntiVirus Server version 4.5.0 was in conflict with Kasperky AntiVirus PlugIn for WinGate.
The solution to the problem is:

- Set Qbik WinGate Engine service to start manually in the SERVICES.MSC (in Microsoft Windows 2000/XP/2003) console.
- Restart the PC
- Delete Antivirus for WinGate folder (in Plugins folder of the installation of WinGate)
- Start REGEDIT.EXE
- Search the key HKEY_LOCAL_MACHINE\SOFTWARE\Qbik Software\WinGate\Data Scanning Plugins\Installed\
- Delete Antivirus key
- Close REGEDIT.EXE
- Set Qbik WinGate Engine service to start automatically in the SERVICES.MSC (in Microsoft Windows 2000/XP/2003) console.
- Start Qbik WinGate Engine service.
- All work perfectly and no error messages are given.


Gianluca ''BaNdit400''
bandit400
Utente Junior
 
Post: 35
Iscritto il: 08/08/02 16:35
Località: Paliano (FR)

Postdi kadosh » 01/03/04 15:29

BigFoot...come Marzullo...ti fai la domanda e ti dai la risposta? B

Baci ai pupi :lol:
Ch®is ˜˜ www.glgroup.it˜˜ {~Up You® Life~}™ Semper Fidelis
Avatar utente
kadosh
Moderatore
 
Post: 3791
Iscritto il: 24/09/01 01:00
Località: Roma

Postdi bandit400 » 01/03/04 21:20

Wwhhaa, secco!! Sono solo stato molto veloce nell'interpetrare un'intuizione :lol:

Baci!!

Gianluca ''BaNdit400''
bandit400
Utente Junior
 
Post: 35
Iscritto il: 08/08/02 16:35
Località: Paliano (FR)


Torna a Software Windows


Topic correlati a "MS W2K + WinGate 5.2.2":

Wingate
Autore: sonosempreio
Forum: Software Windows
Risposte: 1

Chi c’è in linea

Visitano il forum: Nessuno e 27 ospiti