Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

Call of Duty...maledetta demo

Hai problemi con i file Zip, vuoi formattare l'HD, non sai come funziona FireFox? O magari ti serve proprio quel programmino di cui non ricordi il nome! Ecco il forum dove poter risolvere i tuoi problemi.

Moderatori: Dylan666, hydra, gahan

Call of Duty...maledetta demo

Postdi HUGOBOSS » 18/02/04 17:30

Nonho mai caricato nessun gioco nei miei PC. Ho voluto provare, pochi gg fa, a caricare un demo di Call of Duty. Per una settimana tutto bene..
poi ieri ,all'improvviso, quando faccio partire il gioco un messaggio mi avverte che qualche cosa e' cambiato nel mio PC. Mi chiede se voglio aggiornare la situazione...dico OK.(Anche se dico NO e' lo stesso) Dopo 3 secondi esce un messaggio che recita cosi': Could not load OpenGL ed il gioco non si carica o meglio non parte. Ho controllato ovunque. Niente di niente. Nel contempo noto che le iconcine della Task bar e dei preferiti sono alterate di colore. L'arancione non c'e' piu' ed ha lasciato il posto al giallo. Chi mi sa dire all'incirca casa diavolo e' successo? Io di giochi non so assolutamente nulla.
Non ho scaricato nulla da Internet e non ho programmi nuovi installati. I drivers della scheda video aggiornatissimi (6 feb 2004). Mah....
S.O Win2000 pro -- Pentium 4 2.6G --- 256M Ram Video Matrox P750 DirectX 9

P.S con un'altro HD funziona tutto perfettamente.....la demo anche!
Maledetti giochi!
HUGOBOSS
Utente Senior
 
Post: 579
Iscritto il: 17/11/03 02:24

Sponsor
 

Postdi ilpasserosolitario » 18/02/04 18:46

forse devi agguiornare i driver della skeda video!!!!
niKo
ilpasserosolitario
Utente Senior
 
Post: 375
Iscritto il: 01/09/03 18:11
Località: torre annunziata(na)

Postdi ilpasserosolitario » 18/02/04 18:49

skusa nn avevo letto ke avevi aggiornato i driver...
cmq potrebbe essere un incompatibiliat' cn la skeda video oppure prova a reinstallare i driver aggiornati e le directx9.0b
niKo
ilpasserosolitario
Utente Senior
 
Post: 375
Iscritto il: 01/09/03 18:11
Località: torre annunziata(na)

Postdi Dylan666 » 18/02/04 20:34

Hummmmm da quanto dici potrebbe darsi semplicemente che il gioco abbia sostituito una componente OpenGL con una difettosa o comunque precedente a quella che avevi... potrebbe essere?
Da: http://www.opengl.org/

What do I need to install?
A.If OpenGL is not working for you correctly and your PC or laptop does have an OpenGL-savvy graphics card, all you should need to do is install the latest OpenGL driver from your graphics card manufacturer. Simply go to your graphics card manufacturer's website and download and install their latest OpenGL driver. If you cannot find the driver, send an email to the technical support department of the card manufacturer. If you are still having trouble, check the OpenGL Hardware, Software, & Gaming Message Board.
Avatar utente
Dylan666
Moderatore
 
Post: 38040
Iscritto il: 18/11/03 16:46

Postdi HUGOBOSS » 19/02/04 10:29

Carissimo Dylan...vedo che se non rispondi tu, non lo fa nessuno.
Ho, per scrupolo, disinstallato la demo e l'ho reinstallata. ex novo. Stesso problema. Ho fatto una scansione accurata con Spybot e con PestPatrol e non risulta nulla. Mi scoccia riformattare tutto per un inconveniente del genere.
Quello che non capisco e' l'alterazione dei colori delle icone. Quelle del desktop sono regolari ma le anteprime del folder ICONS sono tutte alterato. E' come se avessi settato il video a 16 colori. Cosa ha a che vedere OpenGl con le icone? Nel sito Matrox non ho trovato nulla per quanto riguarda drivers OpenGL. Solo 7 mega di drivers aggiornati.
HUGOBOSS
Utente Senior
 
Post: 579
Iscritto il: 17/11/03 02:24

Postdi Dylan666 » 19/02/04 12:32

Sinceramente la mia poca esperienza in viedeogame mi porta a dire che le OpenGL sorvono per le riproduzioni grafiche in 3D. Nulla a che vedere apparentemente con le icone quindi. Ma forse quell'avviso è sintomatico di più diriver che sono stati sostituiti. Ecco perché concordo con ilpasserosolitario che una reinstallazione di quelli più aggiornati della tua scheda potrebbe rimettere le cose a posto. Le OpenGL credo facciano parte di quello stesso pacchetto.
Avatar utente
Dylan666
Moderatore
 
Post: 38040
Iscritto il: 18/11/03 16:46

Postdi HUGOBOSS » 19/02/04 15:15

Quell'inconveniente e' successo prima di caricare i nuovi drivers. Sulle prime non ci ho fatto molto caso e sono passati 2 gg. Poi ho provato la demo e mi ha dato quell'errore. Quindi 2 problemi correlati, ho pensato. Solo allora ho caricato i nuovi drivers. Non e' cambiato nulla..come pensavo io. Se per ogni piccolo inconveniente bisogna aggiornare i driver stiamo freschi. Si passa la giornata a scaricare driver. Il problema sara' altrove ed io non ho esperienza di games. Il fatto e' che la demo funzionava benissimo anche con la DirectX 8.0. Misteri.....
Spero che qualcuno mi possa aiutare, una volta tanto che ho bisogno io.
HUGOBOSS
Utente Senior
 
Post: 579
Iscritto il: 17/11/03 02:24

Postdi Triumph Of Steel » 19/02/04 19:26

solo un appunto... i drivers OpenGL (che io sappia) non ci sono per sistemi NT...
se ci sono, sono compresi nei driver della scheda video...

prova a impostare (se riesci in qualche modo, magari editando qualche file di conf del gioco) a caricare il gioco in Rendering Software...
Avatar utente
Triumph Of Steel
Moderatore
 
Post: 7852
Iscritto il: 22/08/01 01:00

Postdi HUGOBOSS » 20/02/04 01:44

Non mi permette di fare nulla....tranne quella di far partire il gioco in Safe Mode...che vuol dire?
HUGOBOSS
Utente Senior
 
Post: 579
Iscritto il: 17/11/03 02:24


Torna a Software Windows


Topic correlati a "Call of Duty...maledetta demo":


Chi c’è in linea

Visitano il forum: Nessuno e 14 ospiti