Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

internet explorer quando parte va in errore

Hai problemi con i file Zip, vuoi formattare l'HD, non sai come funziona FireFox? O magari ti serve proprio quel programmino di cui non ricordi il nome! Ecco il forum dove poter risolvere i tuoi problemi.

Moderatori: Dylan666, hydra, gahan

internet explorer quando parte va in errore

Postdi mgatto » 04/02/04 15:11

Ciao,
siete la mia ultima spiaggia prima di una, spero di no, inevitabile formattazione del computer.
Ho lanciato spybot sul mio windows 2000 sp4 italiano.
Tolto tutto quello che diceva di togliere con esito positivo.
Adesso pero quando parte internet explorer 6 sp1 viene fuori una mascherina dove dice che è andato in errore nel modulo sysno32.dll e tenta di riavviarsi senza successo.
Ho lanciato anche ad-aware, un prodotto per clean registry, guardato sulla banca dati microsoft.
Disinstallato e reinstallato internet explorer, fatto girare il service pack di windows ... non so piu che fare oltre alla reinstallazione.
Qualcuno ha qualche suggerimento da darmi ...

Un grazie in ogni caso, soprattutto per la pazienza di avermi letto.

ciao
mgatto
Utente Junior
 
Post: 11
Iscritto il: 18/02/03 10:45

Sponsor
 

Postdi Dylan666 » 04/02/04 16:36

Sicuro che il nome del file sia sysno32.dll ? Su Google non esiste nessuna pagina che contenga quel nome... Purtroppo non ho la tua versione di win, quindi non posso verificare che sia veramente un file di sistema. Altrimenti potrebbe essere un rimasuglio di qualche spyware parzialmente rimosso, solo che ora il sistema si ostina a cercarlo credendo che sia una libreria "importante".

In quel caso la cosa migliora da fare è vedere se lo Spy-bot ha fatto delle copie di backup dei malware rimossi e procedere col... rimetterli!

Ritogliendoli uno per uno ti sarà facile capire qual'è quello "critico", e una volta individuato sarà più semplice trovare della documentazione in rete e procedere con la totale rimozione delle chavi di registro che lo riguardano.

Ma prima di tutto c'è bisogno che uno col win2000 testimoni che è un file "estraneo". Se non lo fosse, prova a fartelo spedire e sostituiscilo al tuo :)
Avatar utente
Dylan666
Moderatore
 
Post: 38040
Iscritto il: 18/11/03 16:46

Postdi Mikizo » 04/02/04 17:01

Quella roba su win2000 non esiste.
Ma se non esiste su Google mi sembra ovvio che
a) hai scritto male
b) è uno spyware nato da pochi giorni
Avatar utente
Mikizo
Download Admin
 
Post: 8517
Iscritto il: 05/01/02 01:00
Località: Outside

Postdi mgatto » 04/02/04 17:59

le vostre risposte mi hanno fatto venire in mente 2 verifiche che non avevo fatto ma non so nemmeno perche non ci avevo pensato.

1° verificare la sua esistenza sul disco e in effetti l'ho trovato !
\\ppapale\c$\Documents and Settings\ppapale\Dati applicazioni\sysno
con dentro questi file : dict.dat, keywords.dat, msiesh.dll, msiesh.new, submit2.exe, ed il fantomatico sysno32.dll.

2° verificare la sua presenza nei registri e anche qui risulta in piu posti e le cartelle che ha creato sono inprocserver32, submit2 e altre chiavi sparse qua e là.
in una chiave aveva pure la procedura di disinstallazione (uninstall\iefeatsl\regsvr32 /u /s)

io come primo approccio ho solo rinominato la cartella sul file system e l'ho fatto pure ripartire per scrupolo e sembra che sia tornato a funzionare.

Vi ringrazio per avermi dato l'imbeccata giusta e soprattutto avermi evitato una reinstallazione da delirio (finche non succedono queste cose uno non si rende conto di quante cose utilizza e soprattutto non le ha a portata di mano per ripristinarle: figuriamoci i backup dei dati).

Ora non rimane che capire la natura/origine di questo programma

Grazie ancora per l'aiuto.
mgatto
Utente Junior
 
Post: 11
Iscritto il: 18/02/03 10:45


Torna a Software Windows


Topic correlati a "internet explorer quando parte va in errore":

Internet
Autore: ranger
Forum: Reti, ADSL e wireless
Risposte: 5

Chi c’è in linea

Visitano il forum: Nessuno e 25 ospiti