Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

Problema strano Outlook Express

Hai problemi con i file Zip, vuoi formattare l'HD, non sai come funziona FireFox? O magari ti serve proprio quel programmino di cui non ricordi il nome! Ecco il forum dove poter risolvere i tuoi problemi.

Moderatori: Dylan666, hydra, gahan

Problema strano Outlook Express

Postdi Uncle Dan » 04/02/04 12:48

Ho un curioso problema con Outlook Express per la posta in uscita.

Sistema Windows 98, IE e OE 6SP1, Norton Internet Security 2003 aggiornato, connessione ADSL 300 con Libero.

Quando scrivo un messaggio e dò Invia e ricevi, mi compare questo messaggio bizzarro nella finestra degli errori di Outlook Express:

Errore sconosciuto. Account: 'MIOINDIRIZZO@libero.it', Server: 'mail.libero.it', Protocollo: SMTP, Risposta del server: '421 smtp0.libero.it Service not available - too busy', Porta: 25, Protezione (SSL): No, Errore del server: 421, Numero di errore: 0x800CCC67


Se disconnetto, riconnetto e dò Invia e ricevi parte.

Qualche idea? Il disagio è minimo, ma non vorrei che si fosse intrufolato qualche "vermicello".

Ho effettuato una scansione completa e non ha riportato nulla.
Uncle Dan
Jeep, PC e una palla a spicchi...
Uncle Dan
Utente Senior
 
Post: 243
Iscritto il: 24/07/03 16:39
Località: Bologna

Sponsor
 

Postdi Dylan666 » 04/02/04 13:36

Per i "vermicelli" non c'è nullla di meglio di un buon firewall ;)
Avatar utente
Dylan666
Moderatore
 
Post: 38040
Iscritto il: 18/11/03 16:46

Postdi Sergio1983 » 04/02/04 14:13

Sistema Windows 98, IE e OE 6SP1, Norton Internet Security 2003 aggiornato, connessione ADSL 300 con Libero.


Il firewall ce l'ha già... io credo sia un semplice problema di Libero... Si verifica da tanto tempo, o è una cosa recente? Hai provato a varie ore del giorno e della notte, tanto per vedere se è realmente l'intasamento del server a provocare ciò? La cosa è comunque plausibile perché i nuovi virus/worm di questo periodo hanno fortemente aumentato il traffico di posta elettronica, mettendo i server a dura prova.
E' meglio aver amato e perduto, piuttosto che non aver amato mai. (A. Tennyson)
Sergio1983
Utente Senior
 
Post: 2584
Iscritto il: 09/10/03 13:47
Località: Basso Piemonte

Postdi piercing » 04/02/04 14:17

per semplice curiosità puoi inserire sul campo SMTP dell'account di posta "smtp8.libero.it"

Prova a vedere se così funge...
Avatar utente
piercing
Moderatore
 
Post: 7569
Iscritto il: 10/04/02 10:34
Località: Roma

Postdi Uncle Dan » 04/02/04 14:27

Il firewall ce l'ha già...

Grazie, mi hai tolto le parole di bocca.

Si verifica da tanto tempo, o è una cosa recente? Hai provato a varie ore del giorno e della notte, tanto per vedere se è realmente l'intasamento del server a provocare ciò?

Soltanto di recente; la cosa che mi dà da pensare è che i 5-6 secondi che mi servono per disconnettere/riconnettere, non dovrebbero influire in modo significativo sull'intasamento del server e soprattutto non vedo una relazione diretta tra l'attivazione della connessione e la spedizione delle mail (nel senso che l'ho riscontrato in modo "empirico" ma non riesco a spiegarmelo.

per semplice curiosità puoi inserire sul campo SMTP dell'account di posta "smtp8.libero.it"

Proverò.

Grazie a tutti.
Uncle Dan
Jeep, PC e una palla a spicchi...
Uncle Dan
Utente Senior
 
Post: 243
Iscritto il: 24/07/03 16:39
Località: Bologna

Postdi Dylan666 » 04/02/04 16:18

Sergio1983 ha scritto:
Sistema Windows 98, IE e OE 6SP1, Norton Internet Security 2003 aggiornato, connessione ADSL 300 con Libero.


Il firewall ce l'ha già... io credo sia un semplice problema di Libero... Si verifica da tanto tempo, o è una cosa recente? Hai provato a varie ore del giorno e della notte, tanto per vedere se è realmente l'intasamento del server a provocare ciò? La cosa è comunque plausibile perché i nuovi virus/worm di questo periodo hanno fortemente aumentato il traffico di posta elettronica, mettendo i server a dura prova.


Intendevo dire che con il firewall (so che in quella suite è presente, ma chi mi assicurava fosse attivo? E che fosse settato correttamente?) nessuna connessione può essere stabilita senza permessi (tranne casi molto, molto rari). In più grazie al cielo il codice di errore parla chiaro: Service not available - too busy. La prova del 9 si fa semplicemente provando a mandare la posta tramite portale (quando c'è un problema di mailserver in genere affligge entrambi i sistemi di invio) e provando a utilizzare outlook con un'altro SMTP magari di un'altra compagnia :P
Avatar utente
Dylan666
Moderatore
 
Post: 38040
Iscritto il: 18/11/03 16:46

Postdi Uncle Dan » 04/02/04 18:18

Dylan666 ha scritto:La prova del 9 si fa semplicemente provando a mandare la posta tramite portale (quando c'è un problema di mailserver in genere affligge entrambi i sistemi di invio) e provando a utilizzare outlook con un'altro SMTP magari di un'altra compagnia :P


Proverò tramite webmail (non ci avevo pensato), in quanto dopo le novità di Libero non riesco più a spedire con smtp diverso da quello di Libero stesso :aaah
Uncle Dan
Jeep, PC e una palla a spicchi...
Uncle Dan
Utente Senior
 
Post: 243
Iscritto il: 24/07/03 16:39
Località: Bologna

Postdi Dylan666 » 04/02/04 18:25

Ma scusa, il vincolo di libero non era solo in RICEZIONE... ? E comunque è risolvibile se ti interessa ;)
Avatar utente
Dylan666
Moderatore
 
Post: 38040
Iscritto il: 18/11/03 16:46

Postdi piercing » 04/02/04 19:38

ma hai provato a fare come ti ho detto?
Avatar utente
piercing
Moderatore
 
Post: 7569
Iscritto il: 10/04/02 10:34
Località: Roma

Postdi Uncle Dan » 05/02/04 13:21

Dylan666 ha scritto:Ma scusa, il vincolo di libero non era solo in RICEZIONE... ? E comunque è risolvibile se ti interessa ;)


Così dicono, ma non sembra :evil:

Sìììì???? PM, please :)

piercing ha scritto:ma hai provato a fare come ti ho detto?


Oggi sembra tutto a posto!? Forse si trattava veramente di un sovraccarico.

Comunque farò la prova, e grazie :P
Uncle Dan
Jeep, PC e una palla a spicchi...
Uncle Dan
Utente Senior
 
Post: 243
Iscritto il: 24/07/03 16:39
Località: Bologna

Postdi Sergio1983 » 05/02/04 13:41

Il vincolo in ricezione di libero lo puoi bypassare installando il programma che trovi qui. Nel link c'è tutto quello che ti serve per scaricarlo e metterlo in funzione.

Il vincolo in invio lo puoi bypassare in più modi: puoi usare l'SMTP server del provider con cui ti colleghi anche per mandare la posta di Libero (ma non è sicuro che funzioni al 100% con tutti i provider), oppure puoi installare un programma di mail server come PostCast Server (freeware). Io l'ho provato (per pura curiosità) e va alla grande: ti puoi connettere con il provider che vuoi, sicuro di poter sempre spedire posta dall'indirizzo che scegli tu.
E' meglio aver amato e perduto, piuttosto che non aver amato mai. (A. Tennyson)
Sergio1983
Utente Senior
 
Post: 2584
Iscritto il: 09/10/03 13:47
Località: Basso Piemonte

Postdi Dylan666 » 05/02/04 14:12

La mia soluzione era esattamente quella di Sergio1983, ovvero usare LiberoPOPS. Per la posta in uscita, che io sappia, usi lo l'SMTP dell'altro provider che non è Libero e non c'è problema.
Avatar utente
Dylan666
Moderatore
 
Post: 38040
Iscritto il: 18/11/03 16:46

smtp8.libero.it

Postdi terretesori » 17/06/05 13:50

smtp8.libero.it

Oggi ho letto e fatto quanto sopra riportato...avendo lo stesso problema dovuto forse ad intasamento.

Ma mi spieghi come nasce questo "smtp8.libero.it"
giusto due righe quando hai tempo

grazie
terretesori
Utente Senior
 
Post: 174
Iscritto il: 07/06/05 17:35
Località: Torino

Postdi terretesori » 17/06/05 14:09

Impossibile inviare il messaggio. Uno dei destinatari non è stato accettato dal server. L'indirizzo di posta elettronica non accettato è "lor****.evange****@torino.marelli.it". Oggetto '', Account: 'Studio Ciar', Server: 'smtp8.libero.it', Protocollo: SMTP, Risposta del server: '550 RCPT TO:<lor****.evange****@torino.marelli.it> Relaying not allowed', Porta: 25, Protezione (SSL): No, Errore del server: 550, Numero di errore: 0x800CCC79

Ci risiamo
terretesori
Utente Senior
 
Post: 174
Iscritto il: 07/06/05 17:35
Località: Torino

Postdi Dylan666 » 17/06/05 14:12

Lasciare la una mail su un sito la rende probabile bersaglio di spam.
http://www.pc-facile.com/scaricare_post ... E_t180619/
Avatar utente
Dylan666
Moderatore
 
Post: 38040
Iscritto il: 18/11/03 16:46

Postdi terretesori » 17/06/05 14:17

ma io sono collegato con libero adsl
terretesori
Utente Senior
 
Post: 174
Iscritto il: 07/06/05 17:35
Località: Torino

Postdi Dylan666 » 17/06/05 14:21

Prima provavi con mail.libero.it sempre da Libero ADSL e non andava?
Avatar utente
Dylan666
Moderatore
 
Post: 38040
Iscritto il: 18/11/03 16:46

Postdi terretesori » 17/06/05 14:30

esattamente.....
è da stamattina che non riesco ad inviare mail a utenti diversi da @libero, @inwind....etc.
metre se ricevo la tuaè perchè la posta "generica" la ricevo
terretesori
Utente Senior
 
Post: 174
Iscritto il: 07/06/05 17:35
Località: Torino

Postdi Dylan666 » 17/06/05 15:12

Se è un problema solo di stamattina, usi smtp di libero su connesisone liberoe magari il problema è loro e temporaneo. Prova da webmail
Avatar utente
Dylan666
Moderatore
 
Post: 38040
Iscritto il: 18/11/03 16:46

Postdi terretesori » 17/06/05 15:19

Con la stessa connessione sull'altro pc in ufficio mio fratello non ha lo stesso problema...eppure le configurazioni sono le stesse
Forse un firewall ??? (Il suo è il server con adsl, il mio in rete con lui con adsl sua condivisa)
terretesori
Utente Senior
 
Post: 174
Iscritto il: 07/06/05 17:35
Località: Torino

Prossimo

Torna a Software Windows


Topic correlati a "Problema strano Outlook Express":

Problema Windows 10
Autore: asso1998
Forum: Software Windows
Risposte: 1

Chi c’è in linea

Visitano il forum: Nessuno e 7 ospiti