Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

Aiuto su configurazione rete

Hai problemi con i file Zip, vuoi formattare l'HD, non sai come funziona FireFox? O magari ti serve proprio quel programmino di cui non ricordi il nome! Ecco il forum dove poter risolvere i tuoi problemi.

Moderatori: Dylan666, hydra, gahan

Aiuto su configurazione rete

Postdi Bruno » 19/01/04 18:39

Ciao a tutti,
sono pressoche' digiuno di reti, sia locali, sia di configurazioni per l'accesso a internet. Mi scuso da subito se le domande che faro' saranno banali ma ho provato a cercare con google e non trovo niente che mi aiuti.
Uso Win2000, e la settimana scorsa ho comprato un altro pc sul quale gira XP. I due pc sono connessi in rete locale funzionante (con i ping si vedono).
Sul pc dove gira win2000 c'e' installato un modem adsl Speed touch USB (quello fornito dalla telecom in comodato con il contratto alice).
Il tecnico che mi ha venduto il cavo per la connessione locale mi ha detto che con il mio modem e' impossibile accedere a internet dal computer remoto (cioe' da quello in cui gira XP).
Io non ci credevo pero' oggi ho:
settato a 192.168.0.1 e 192.168.0.2 i due pc (1 sul 2000+modem adsl, 2 sull'altro)
settato a 192.168.0.1 il gateway per il computer dove gira XP,
poi, quando sono andato a condividere il modem (Network and Dial-up Connections - tasto dx sulla icona della connessione- properties - Sharing - segno di spunta su "Enable internet connection sharing for this computer") mi dice che devo settare sui computer della rete connessi a quello dove sta il modem (cioe' sull'unico pc dove gira XP) l'IP dinamico, gli do l'OK e mi risponde che "Cannot enable shared access. Error 127:the specific procedure could not be fund". Se anche setto su 192.168.0.2 l'IP dinamico la risposta che ricevo e' la stessa.

Un mio amico mi ha detto che dovrei far girare sul pc dove e' il modem un programmino di port forwarding, pero' se cerco "port forwardig, sharing, win200" su google trovo un mare di roba e non ci capisco niente.

Qualcuno potrebbe aiutarmi per favore ????

Grazie, Bruno
Bruno
Utente Junior
 
Post: 22
Iscritto il: 11/10/01 01:00

Sponsor
 

Re: Aiuto su configurazione rete

Postdi pjfry » 19/01/04 19:19

Bruno ha scritto:Io non ci credevo pero' oggi ho:
settato a 192.168.0.1 e 192.168.0.2 i due pc (1 sul 2000+modem adsl, 2 sull'altro)
settato a 192.168.0.1 il gateway per il computer dove gira XP,
poi, quando sono andato a condividere il modem (Network and Dial-up Connections - tasto dx sulla icona della connessione- properties - Sharing - segno di spunta su "Enable internet connection sharing for this computer") mi dice che devo settare sui computer della rete connessi a quello dove sta il modem (cioe' sull'unico pc dove gira XP) l'IP dinamico, gli do l'OK e mi risponde che "Cannot enable shared access. Error 127:the specific procedure could not be fund". Se anche setto su 192.168.0.2 l'IP dinamico la risposta che ricevo e' la stessa.

fai bene a non crederci :D
quell'errore però non l'ho mai visto... non è che ti manca qualche pezzo dell'installazione del 2000? provato a fare un pò di windows update?
prova così: setta la connessione di rete (non quella del modem) per usare il dhcp (indirizzi automatici, insomma), poi condividi la connessione a internet....
se non dà errori ripassa per il seguito :D
Avatar utente
pjfry
Moderatore
 
Post: 8240
Iscritto il: 19/11/02 17:52
Località: terni

Re: Aiuto su configurazione rete

Postdi Bruno » 20/01/04 00:21

pjfry ha scritto:fai bene a non crederci :D
quell'errore però non l'ho mai visto... non è che ti manca qualche pezzo dell'installazione del 2000? provato a fare un pò di windows update?
prova così: setta la connessione di rete (non quella del modem) per usare il dhcp (indirizzi automatici, insomma), poi condividi la connessione a internet....
se non dà errori ripassa per il seguito :D


Intanto grazie, poi, non so se ho capito bene cosa intendi, ad ogni modo, ho fatto l'update e non e' cambiato nulla.
Per fare un po' di ordine, chiamo Bruno il pc dove e' il modem adsl+win2000 e Irene il pc dove e' XP.
Quando ho installato la scheda di rete su Bruno mi sono apparse due iconcine nella cartella "Network and Dial-up Connections", una si chiama "Local Area Connection", l'altra si chiama "Incoming Connections".
Questo DHCP lo trovo solo spippolando sulle proprieta' di "Incoming connection", pero' sembra che cambiando quelle proprieta' in qualsiasi modo non cambi mai niente, ne' in meglio ne' in peggio.

Se su Irene cambio le proprieta' della connessione alla rete locale e invece di mettere, al protocollo internet (TCP/IP) l'indirizzo 192.168.0.2 (e gateway 192.168.0.1, cioe' l'indirizzo IP settato per Bruno), metto il segno di spunta su "ottieni automaticamente un indirizzo IP" allora le cose cambiano in peggio in quanto da Irene non va piu' nemmeno il ping, non pinga piu' 192.168.0.1, dice "Host di destinazione irraggiungibile".

Su Bruno, se vado alle proprieta' della connessione tramite modem adsl, su Sharing e metto il segno di spunta su "Enable Internet Connection Sharing for this connection" ottengo la seguente risposta:
"When Internet Connection is enabled, your LAN adapter will be set to use IP address 192.168.0.1. Your computer may lose connectivity with ither computers on your network. If these other computers have static IP addresses, you should set them to obtain their IP addresse automatically. Are you sure you want to enable Internet Connection Sharing?"
Clicco su Yes e ottengo la risposta "Cannot enable shared access. Error 127:the specific procedure could not be found".
Ottengo la stessa risposta sia se su Irene ho messo "ottieni automaticamente un indirizzo IP" sia se su Irene setto l'indirizzo 192.168.0.2.
Ottengo sempre la stessa risposta se anche su Bruno metto "ottieni automaticamente un indirizzo IP" (su Bruno devo forse settare anche qualcosa sul gateway?).

Come ripeto, non so se ho capito bene cosa mi dicevi, ho provato a fare questi cambiamenti un po' di volte, ma ottengo sempre o nessun risultato o peggioramento delle cose.

Grazie per l'attenzione, vediamo se domani va meglio.

Ciao, Bruno
Bruno
Utente Junior
 
Post: 22
Iscritto il: 11/10/01 01:00

Postdi Triumph Of Steel » 20/01/04 08:43

ma tu queste cose dove le cambi??
su "Local Area Connection" ??
Avatar utente
Triumph Of Steel
Moderatore
 
Post: 7852
Iscritto il: 22/08/01 01:00

Postdi verbal666 » 20/01/04 08:48

prova a fare così

PC1: lo lasci configurato come è
192.168.0.1
sharing attivata

PC2: leva il gateway dalle impostazioni di rete, fai partire il wizard della rete (nel pannello delle connessioni di rete) e crea una nuova connessione: digli a questo punto passo passo che usi un server ci sharing della connessione e segui fino alla fine la config......

prova a vedere se alla fine ti tira fuori qualcosa di utilizzabile ;)
!sto con Windows, ma amo Linux! ;)
Immagine
http://www.verbal.it
verbal666
Utente Senior
 
Post: 693
Iscritto il: 27/12/02 12:13

Postdi Bruno » 20/01/04 11:31

Triumph Of Steel ha scritto:ma tu queste cose dove le cambi??
su "Local Area Connection" ??


Si', su "Local Area Connection". I cambiamenti su "Incoming Connection" sembrano non dare alcun effetto.
Mi pare di aver capito che "incoming connection" riguardi connessioni dirette pc-pc invece "Local area connection" dovrebbe riguardare collegamenti pc-rete locale. Nel mio caso i pc sono in effetti soltanto due pero' la connessione che sto facendo io e', sempre se capisco bene, di tipo pc-rete (perche' sono conness tramite schede ethernet, e' cosi'?)
Infatti le proprieta' di "Incoming connection" su "Generale" mi danno la possibilita' di settare tre voci alla "Allow incoming connections on these devices", e le voci sono:
Communication cable between two computers (COM2),
Alcatel Speed Touch(tm) USB ADSL PPPoA (che e' il mio modem ADSL),
Direct Parallel (LPT1)
Io non ho settato nessuna di queste tre voci, comunque anche se le setto non cambia niente.

Ciao, Bruno
Bruno
Utente Junior
 
Post: 22
Iscritto il: 11/10/01 01:00

Postdi Bruno » 20/01/04 11:44

verbal666 ha scritto:prova a fare così

PC1: lo lasci configurato come è
192.168.0.1
sharing attivata

PC2: leva il gateway dalle impostazioni di rete, fai partire il wizard della rete (nel pannello delle connessioni di rete) e crea una nuova connessione: digli a questo punto passo passo che usi un server ci sharing della connessione e segui fino alla fine la config......

prova a vedere se alla fine ti tira fuori qualcosa di utilizzabile ;)


Provo (mi pare che levando il gateway su PC2 non avevo provato ancora).
Cavolo, ma ora mi si e' aperta installazione guidata di rete su PC2 appena l'ho acceso (non so poerche' ieri non mi si apriva), seguo la procedura che mi dice quella instalazione guidata e poi riferisco di nuovo.
Grazie intanto
Bruno
Utente Junior
 
Post: 22
Iscritto il: 11/10/01 01:00

Postdi Bruno » 20/01/04 12:03

Bruno ha scritto:
verbal666 ha scritto:prova a fare così

PC1: lo lasci configurato come è
192.168.0.1
sharing attivata

PC2: leva il gateway dalle impostazioni di rete, fai partire il wizard della rete (nel pannello delle connessioni di rete) e crea una nuova connessione: digli a questo punto passo passo che usi un server ci sharing della connessione e segui fino alla fine la config......

prova a vedere se alla fine ti tira fuori qualcosa di utilizzabile ;)


Provo (mi pare che levando il gateway su PC2 non avevo provato ancora).
Cavolo, ma ora mi si e' aperta installazione guidata di rete su PC2 appena l'ho acceso (non so poerche' ieri non mi si apriva), seguo la procedura che mi dice quella instalazione guidata e poi riferisco di nuovo.
Grazie intanto



Niente :-(((
Nella procedura guidata di rete ho detto che su internet ci andavo tramite altro pc (pero' su PC1 non avevo ancora attivato lo sharing della connessione ADSL perche' ogni volta che provo ad attivare lo sharing mi da' sempre il solito errore).
A fine procedura mi ha detto che devo ripetere l'installazione guidata su ogni pc della rete ee che per farlo mi consigliava di creare un file su un disco removibile. Cosi' ho fatto. Facendo girare quel file su PC1 mi dice che quel file e' buono per installare la rete su 98, 98 se, millennum e XP, per altri sistemi rivilgersi alle info di quei sistemi.

Sono di nuovo fermo :-(
E non va piu' nemmeno il ping :-(
quando PC1 prova a pingare PC2 riceve "Request timed out"
quando PC2 prova a pingare PC1 riceve "Host di destinazione non raggiungibile"

Su PC2 mi si e' foprmata un'altra icona nella cartell a di Connessioni di rete. La nuova cartella si icona si chiama "Bridge di rete abilitata con ponte"
Bruno
Utente Junior
 
Post: 22
Iscritto il: 11/10/01 01:00

Postdi verbal666 » 20/01/04 12:54

ma che casino :(

fai una bella cosa....... leva tutte le connessione nel pannello della rete e prova a ripetere l'operazione partendo proprio da zero, stando sicuri di non avere ip che si sovrappongono sulla stessa postazione.....

se vuoi dai un occhio anche qua

http://labmice.techtarget.com/networking/ics.htm
http://www.wown.com/j_helmig/w2kics.htm
http://www.practicallynetworked.com/sharing/xp_ics/
http://www.microsoft.com/windowsxp/pro/ ... ng/ics.asp
!sto con Windows, ma amo Linux! ;)
Immagine
http://www.verbal.it
verbal666
Utente Senior
 
Post: 693
Iscritto il: 27/12/02 12:13

Postdi verbal666 » 20/01/04 12:56

per il "ping", come lo chiami tu, cmq non spaventarti, basta che rimetti su ogni pc la connessione di rete e gli passi ad uno .1 e .2 sulla stessa subnet (255.255.255.0) e li rivedi senza problemi.......
!sto con Windows, ma amo Linux! ;)
Immagine
http://www.verbal.it
verbal666
Utente Senior
 
Post: 693
Iscritto il: 27/12/02 12:13

Postdi verbal666 » 20/01/04 13:14

prova a fare davvero pulizia di tutte le connessioni,

poi configuri
PC1
192.168.0.1
255.255.255.0
no gateway

PC2
192.168.0.2
255.255.255.0
no gateway

in questo modo i pc sono in rete......

poi abiliti lo sharing sulla connessione adsl ppp, e ripeti il wizard su PC2...

non può non andare visto che è lì apposta...........
!sto con Windows, ma amo Linux! ;)
Immagine
http://www.verbal.it
verbal666
Utente Senior
 
Post: 693
Iscritto il: 27/12/02 12:13

Postdi Bruno » 20/01/04 18:05

verbal666 ha scritto:prova a fare davvero pulizia di tutte le connessioni,

poi configuri
PC1
192.168.0.1
255.255.255.0
no gateway

PC2
192.168.0.2
255.255.255.0
no gateway

in questo modo i pc sono in rete......

poi abiliti lo sharing sulla connessione adsl ppp, e ripeti il wizard su PC2...

non può non andare visto che è lì apposta...........


niente, non sente storie,
cancello le connessioni, le rifaccio, tutto ok finche' non vado a settare lo sharing sulla connessione adsl, a quel punto prima mi manda l'avviso che dovro' settare IP dinamico a tutti i PC connessi, po mi manda il solito messaggio di errore
"Cannot enable shared access. Error 127:the specific procedure could not be found".
Sembra proprio che non voglia attivare lo sharing su connessioni basate sul modem ADSL Speed Touch della Alcatel, come diceva il tecnico che mi ha venduto il filo.
Pero' e' anche vero che provando a fare lo sharing anche sulla connessione che usavo prima (quella con il modem analogico a 56K) da' esattamente lo stesso problema (il modem connesso non c'e' piu', pero' la il file della connessione, con tutti driver installati ecc. e' ancora li').

Tutto questo lo faccio da Win2000 da utente che ha i privilegi di amministratore, ora provo ad entrare proprio con lo user Adminitrator, ma mi sa che non cambiera' niente.

A presto, e grazie ... spero di portare alla fine a buon frutto il tuo (vostro) aiuto
Bruno
Utente Junior
 
Post: 22
Iscritto il: 11/10/01 01:00

Postdi pjfry » 20/01/04 23:12

oggi non c'ero, ho dato una letta veloce quindi spero di non ripetere cose già dette :)
1) la condivisione devi abilitarla sulla connessione del modem, non della rete lan
2) gli ip puoi lasciarli automatici e modificarli dopo (tanto per chiarire che non è quello il problema, io la prima volta ho fatto così...)
3) non è che hai incasinato qualche servizio? oppure (fantascienza, spero) possibile che i driver del modem disabilitano la condivisione?

appena ho tempo cerco quale servizio comanda 'sta cosa in win2000, non mi ricordo... cmq intanto controlla tra quelli disabilitati e vedi se ce n'è uno con un nome 'sospetto' tipo connection sharing... ;)
Avatar utente
pjfry
Moderatore
 
Post: 8240
Iscritto il: 19/11/02 17:52
Località: terni

Postdi Bruno » 21/01/04 00:26

pjfry ha scritto:oggi non c'ero, ho dato una letta veloce quindi spero di non ripetere cose già dette :)
1) la condivisione devi abilitarla sulla connessione del modem, non della rete lan
2) gli ip puoi lasciarli automatici e modificarli dopo (tanto per chiarire che non è quello il problema, io la prima volta ho fatto così...)
3) non è che hai incasinato qualche servizio? oppure (fantascienza, spero) possibile che i driver del modem disabilitano la condivisione?

appena ho tempo cerco quale servizio comanda 'sta cosa in win2000, non mi ricordo... cmq intanto controlla tra quelli disabilitati e vedi se ce n'è uno con un nome 'sospetto' tipo connection sharing... ;)


1) Si' la connessione provo ad abilitarla sulla connessione che usa il modem USB, ho provato ad abilitarla anche sulla connessione che usava l'altro modem analogico (che ora non e' piu' connesso), ma mi da' gli stessi problemi
2) ok gli IP li metto e tolgo in tanti modi, ma il problema viene sempre quando provo a fare lo sharing della connessione
3) mahhh che ne so, non saprei nemmeno bene cosa sarebbero questi "servizi". Oggi ho preso il disco di installazione di Win2000 e ho installato tutto cio' che poteva avere a che fare con internet, tutte le cose che venivano presentate con l'iconcina della connessione ... ma niente, sempre il solito problema

Ciao, Bruno
Bruno
Utente Junior
 
Post: 22
Iscritto il: 11/10/01 01:00

Postdi verbal666 » 21/01/04 09:22

scaricati

wingate

o

winproxy

o se sei proprio certo di avere tutti i driver aggiornati (modem, lan etc....) e ancora non funziona nulla con lo sharing, reinstalla W2K (o meglio XP anche su PC1)....... se hai un'altra macchina di test prova magari a reinstallarci sopra un w2k da zero e fare i test con quella prima di lavorare sulla macchina vera (PC1).
!sto con Windows, ma amo Linux! ;)
Immagine
http://www.verbal.it
verbal666
Utente Senior
 
Post: 693
Iscritto il: 27/12/02 12:13

Postdi verbal666 » 21/01/04 09:29

Cannot enable shared access" while setup ICS

SYMPTOMS: When you try to enable ICS on your Win2K/XP on a network, you may receive the following error message:
"Cannot enable shared access." and "Error 783: Internet Connection Sharing cannot be enabled.

RESOLUTION: When you enable ICS, your computer is assigned the 192.168.0.1 IP address, and if this address is already in use on another computer, the error message listed earlier in this article is generated. To work around this problem, disconnect the computer using the 192.168.0.1 IP address from the network, or change its IP address to something other than 192.168.0.1.


hai già provato, se non ho capito male, ad assegnare degli indirizzi diversi alla lan? per es 192.168.0.10 e 11 ai 2 PC? insomma liberare completamente il .1 da lasciare all'ics?
!sto con Windows, ma amo Linux! ;)
Immagine
http://www.verbal.it
verbal666
Utente Senior
 
Post: 693
Iscritto il: 27/12/02 12:13

Postdi pjfry » 21/01/04 22:33

i servizi li vedi dagli strumenti di amministrazione, oppure cliccando col dx su risorse del computer, gestisci...
nella listadovresti avere 'internet connection sharing' o qualcosa del genere, controlla se c'è e dicci in che stato (manuale, automatico, disabilitato...)
Avatar utente
pjfry
Moderatore
 
Post: 8240
Iscritto il: 19/11/02 17:52
Località: terni

Postdi Bruno » 21/01/04 23:32

pjfry ha scritto:i servizi li vedi dagli strumenti di amministrazione, oppure cliccando col dx su risorse del computer, gestisci...
nella listadovresti avere 'internet connection sharing' o qualcosa del genere, controlla se c'è e dicci in che stato (manuale, automatico, disabilitato...)


C'e' il servizio "Internet Connection Sharing"
alla voce "Status" non c'e' scritto niente (su molti altri c'e' scritto "started"),
alla voce "Start up" c'e' scritto "Manual"
alla voce "Log on as" c'e' scritto "LocalSystem"

Oggi ho provato a intsallare WinProxy. Da PC2 sono riuscito a mandare un ping all'IP 64.66.149.197, pero', sempre da PC2 non riesco a navigare con internet explorer (non so quali atri servizi potrei provare per testare se vanno, internet explorer non mi apriva niente nemmeno se metteco http://64.66.149.197)
Bruno
Utente Junior
 
Post: 22
Iscritto il: 11/10/01 01:00

Postdi pjfry » 21/01/04 23:41

prova a startarlo a mano e vedi che succede, no? :D
Avatar utente
pjfry
Moderatore
 
Post: 8240
Iscritto il: 19/11/02 17:52
Località: terni

Postdi Bruno » 22/01/04 00:06

pjfry ha scritto:prova a startarlo a mano e vedi che succede, no? :D


Ma pensa tu !!!!
Lo metto Start a mano e lui risulta started
poi vado a fare la condivisione della connessione e lui rimane started fino a un attimo prima che mi arrivi il solito messaggino "Error 127: The specific procedure could not be found"
Il servizio salta su stopped e mi compare il messaggino.

Ma essendo riuscito oggi pomeriggio a fare ping, dal PC2, al sito http://www.pc-facile.com (usando il numero IP), non significa che in qualche maniera su internet da PC2 ci sono andato? Magari ci sono andato grazie a questo WinProxy che raccoglie i comandi che arrivano da PC2 li spedisce su internet come se fosse lui a mandarli, cosi' non serve la condivisione, puo' essere ?
Bruno
Utente Junior
 
Post: 22
Iscritto il: 11/10/01 01:00

Prossimo

Torna a Software Windows


Topic correlati a "Aiuto su configurazione rete":

Aiuto urgente!!!
Autore: templare77
Forum: Software Windows
Risposte: 1

Chi c’è in linea

Visitano il forum: Nessuno e 9 ospiti