Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

Outook express lento ad avviarsi

Hai problemi con i file Zip, vuoi formattare l'HD, non sai come funziona FireFox? O magari ti serve proprio quel programmino di cui non ricordi il nome! Ecco il forum dove poter risolvere i tuoi problemi.

Moderatori: Dylan666, hydra, gahan

Outook express lento ad avviarsi

Postdi superkernel » 30/12/03 02:48

E' mai possbile che da qualche giorno a questa parte l'avvio di Outlook Express risulti particolarmente lento? ...in pratica la schermata iniziale si fossilizza per diversi secondi sullo schermo del mio computer anche se la spia dell' hard disk non è in funzione a regime...
come risolvo il problema?
Grazie
superkernel
Utente Senior
 
Post: 335
Iscritto il: 29/08/01 01:00

Sponsor
 

Postdi Sergio1983 » 30/12/03 03:09

Hai per caso installato/configurato o disinstallato Windows Messenger? In questo caso il problema potrebbe essere proprio dovuto a questo... Se così fosse ti conviene seguire questo link: http://www.pcalmeglio.com/trucchi/tips02036.htm

Altrimenti potrebbe esserci corruzione o eccessivo riempimento dei file contenenti la tua posta. Puoi provare a rinominare la directory Outlook Express che contiene queste informazioni, posta normalmente in C:\Documents and Settings\[Proprio nome utente]\Impostazioni Locali\Dati Applicazioni\Identities\[un numero lungo]\Microsoft.

Per esempio la rinomini in Outlook Express 2, poi provi ad avviare l'applicazione e vedi se il problema si risolve. Ovviamente non vedrai più tutte le tue mail ricevute ed inviate, per recuperare la situazione precedente e cancellare manualmente le lettere che non interessano più, cancelli la nuova cartella Outlook Express e rinomini quella col numero 2 nel nome originale.

Secondo me comunque il problema è dovuto al Messenger, fammi sapere se hai cambiato qualcosa in quest'ultimo e poi pensiamo al da farsi. Avevo anche trovato su PC al Meglio la soluzione per correggere eventuali problemi, purtroppo non riesco a ritrovarla... cercherò ancora!
E' meglio aver amato e perduto, piuttosto che non aver amato mai. (A. Tennyson)
Sergio1983
Utente Senior
 
Post: 2584
Iscritto il: 09/10/03 13:47
Località: Basso Piemonte

bravo

Postdi superkernel » 30/12/03 03:16

bravo hai ragione... ho evitato l'avvio del messanger... ora do' un occhiata al link ke mi hai proposto.. anche se credo di averlo già visto...
superkernel
Utente Senior
 
Post: 335
Iscritto il: 29/08/01 01:00

Postdi Sergio1983 » 30/12/03 03:26

Controlla di aver eseguito correttamente i passaggi elencati nella pagina che ti ho segnalato prima, un banale errore potrebbe compromettere il funzionamento di Outlook Express.

Inoltre ti consiglio di verificare di aver cancellato la directory C:\Programmi\Windows Messenger (o Messenger solo, non ricordo bene...), in modo che Windows non si scervelli nel trovare una cartella che non esiste.

Se queste soluzioni non sortiscono effetto ed usi XP, ripristina i valori che hai modificato con quelli di default, oppure esegui un Ripristino Configurazione di Sistema a data precedente le modifiche. A questo punto per eliminare Messenger usa XP-AntiSpy (:arrow: sezione Download) in modo da automatizzare la procedura ed annullare il rischio di errori umani.
E' meglio aver amato e perduto, piuttosto che non aver amato mai. (A. Tennyson)
Sergio1983
Utente Senior
 
Post: 2584
Iscritto il: 09/10/03 13:47
Località: Basso Piemonte

Postdi superkernel » 30/12/03 03:42

il problema è che pur volendo seguire le istruzioni del link... circa l'eliminazione da internet explorer, nella relativa path-chiave io mi ritrovo 4 o 5 stinghe esadecimali! quindi quale scelgo?
superkernel
Utente Senior
 
Post: 335
Iscritto il: 29/08/01 01:00

Rimuovere il Messenger da XP agendo sul registro

Postdi Dylan666 » 30/12/03 03:48

Vediamo se quanto ho trovato scritto qui è abbastanza preciso e fa al caso vostro:

Avviamo Regedit da Start->Esegui.
Evidenziamo la chiave HKEY_LOCAL_MACHINE\SOFTWARE\ Microsoft\Internet Explorer\ Extensions\ {FB5F1910-F110-11d2-BB9E-00C04F795683}
Menù Modifica, Rinomina e inseriamo un segno "-" (meno) davanti alla prima parentesi graffa "-{FB5F....".


OK?
Avatar utente
Dylan666
Moderatore
 
Post: 38040
Iscritto il: 18/11/03 16:46

Postdi Sergio1983 » 30/12/03 03:50

Nel momento in cui tu fai click su uno di quei codici, sulla destra, dai valori che appaiono, dovresti capire a che programma è riferito. Io, per esempio, ne ho due: ICQ Lite e Java Sun. Scegli quello relativo a Messenger o msmsgs e anteponi al codice il trattino, come specificato nella guida.

Probabilmente ne hai scelto uno sbagliato, ed è nato il problema (e ne avrai creato un altro, annullando una stringa utile).

Attendo notizie...!
E' meglio aver amato e perduto, piuttosto che non aver amato mai. (A. Tennyson)
Sergio1983
Utente Senior
 
Post: 2584
Iscritto il: 09/10/03 13:47
Località: Basso Piemonte

Postdi superkernel » 30/12/03 03:56

Anzi ti diro'... nel frattempo ho downloadato ed installato Xp Anti-spy!
Problema risolto alla grande: mi ha permesso di disinstallarlo dal sistema, di evitare il caricameno da internet explorer ed outlook! ...e in più ho specificato qualche altro parametro per il mio sistema!
più semplice di così!
grazie per l'aiuto!
superkernel
Utente Senior
 
Post: 335
Iscritto il: 29/08/01 01:00

Postdi Sergio1983 » 30/12/03 03:59

Bene :)
E' meglio aver amato e perduto, piuttosto che non aver amato mai. (A. Tennyson)
Sergio1983
Utente Senior
 
Post: 2584
Iscritto il: 09/10/03 13:47
Località: Basso Piemonte

Postdi superkernel » 30/12/03 04:01

inoltre: non avevo modificato nessuna stringa esadecimale.
ora pero' controllando il registro ti posso dire che xp-antispy ha rimosso completamente la stringa di riferimento al messenger!
...circa la scelta della stringa... scusami, non è da me... non so perche' nonostante guardando nel box alla destra non vedevo la riga col nome del programma e quindi non definivo a che programma facesse riferiento ogni stringa esadecimale... forse è la stanchezza... meglio che vado a nanna... grazie di tutto!
superkernel
Utente Senior
 
Post: 335
Iscritto il: 29/08/01 01:00

Postdi Dylan666 » 30/12/03 04:05

Diciamo ke la differenza tra la modifca "manuale" e quella con Xp Anti-spy è ke la prima era rapidamente "reversibile" mentre il prog ha cancellato letteralmente i file dal sistema (nn so se ha fatto delle copie d back-up o se x rimetterlo dovresti inserire il CD d XP, cmq era roba praticamente inutile). Ad ogni modo mi fa piacere ke tu abbia risolto :)
Avatar utente
Dylan666
Moderatore
 
Post: 38040
Iscritto il: 18/11/03 16:46

Postdi Sergio1983 » 16/01/04 14:06

Nel caso il problema si presentasse a qualcun altro e leggesse proprio questo topic, posto un link utile:

:arrow: Vai qui
E' meglio aver amato e perduto, piuttosto che non aver amato mai. (A. Tennyson)
Sergio1983
Utente Senior
 
Post: 2584
Iscritto il: 09/10/03 13:47
Località: Basso Piemonte


Torna a Software Windows


Topic correlati a "Outook express lento ad avviarsi":

pc lento
Autore: caiazza.rocco
Forum: Sistemi Operativi Windows
Risposte: 8
Pc lento e Hijackthis
Autore: Flopez
Forum: Assistenza Hardware
Risposte: 3
PC lento
Autore: ianus
Forum: Assistenza Hardware
Risposte: 26

Chi c’è in linea

Visitano il forum: Nessuno e 12 ospiti