Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

Menu "tasto destro" lentissimo

Hai problemi con i file Zip, vuoi formattare l'HD, non sai come funziona FireFox? O magari ti serve proprio quel programmino di cui non ricordi il nome! Ecco il forum dove poter risolvere i tuoi problemi.

Moderatori: Dylan666, hydra, gahan

Menu "tasto destro" lentissimo

Postdi marlon » 30/09/03 13:36

Salve.

Da un paio di settimane ho un problema noiosissimo con il mio Win2K.

Per evitare di riempirmi il desktop con le icone dei programmi di uso più frequente, li ho raccolti in una directory e li ho linkati alla barra delle applicazioni (toolbar in Inglese; quella in basso, per intendersi).

In questo modo ho i "collegamenti" o "ShortCut" a portata di mano per programmi quali, ad es.: Word, Excel, IE etc. etc. etc. oltre che per aprire i vari dischi fissi e CD-ROM.

Succede che cliccando col tasto DESTRO del mouse su uno di questi collegamenti, per far comparire il menu gli occorrono non meno di 7/9 secondi.

La medesima cosa succede anche per le icone sul desktop ma solo a patto che siano riferite ad un progamma.
Per capirsi: se sul desktop ho una cartella o un file Word, il menù appare subito, mentre se ho un Shortcut per Excel mi impiega una cifra di tempo.

Se apro ad esempio il disco C: e clicco sui file (singoli o in blocchi) col tasto destro tutto funziona regolarmente; ma se entro nella directory ove risiedono le icone della Toolbar il problema resta presente.

Non ho installato niente di nuovo da circa un mese a questa parte (salvo le patch Microsoft e gli aggiornamenti dell'AntiVirus) e non ho avuto problemi né di crash né di instabilità.

Sulla macchina, oltre ad un Windows 2000 Pro UK debitamente patchato, ho ZoneAlarm Pro 4.0.123 e PC-Cillin 2003.
Eseguo periodicamente controlli con PC-Cillin, AdAware e SpamBot (che non hanno MAI rilevato problemi).

A qualcuno è successo?

Qualche suggerimento?

Grazie in anticipo.

Marlon
marlon
Utente Senior
 
Post: 190
Iscritto il: 27/05/03 10:08
Località: PO

Sponsor
 

SENIOR???

Postdi marlon » 30/09/03 13:38

Senior? :o

IO???

In che senso? :o

Sono improvvisamente invecchiato!!! :(

Mi toccherà cambiare l'Avatar... :D

M.
marlon
Utente Senior
 
Post: 190
Iscritto il: 27/05/03 10:08
Località: PO

Postdi dado » 30/09/03 18:11

Complimenti, Marlon, sei un senior! Hai superato i 100 messaggi postati.

Riguardo al tuo problemi, hai provato a far un pò di pulizia con i soliti adaware, dustbuster & co?

House: "Vede, tutti pensano che sia un paziente a causa del bastone"
Wilson: "Allora perchè non indossa un camice bianco come tutti noi?"
House: "Perchè altrimenti pensano che sia un medico".
Avatar utente
dado
Utente Senior
 
Post: 16208
Iscritto il: 21/08/01 01:00
Località: La Città dei Sette Assedi

Postdi Mikizo » 30/09/03 18:23

Ma dopo i secondi di attesa il menù si apre in modo regolare?
O qualcosa non funziona?

Il problema lo riscontri esattamente dall'istante in cui hai creato i link sulla barra delle applicazioni, o magari non si tratta solo di una coincidenza?
Nel dubbio, elimina questi collegamenti e utilizza il menu di avvio (se è troppo incasinato facci tu un po d'ordine)
Avatar utente
Mikizo
Download Admin
 
Post: 8517
Iscritto il: 05/01/02 01:00
Località: Outside

Chiarimenti

Postdi marlon » 01/10/03 10:30

Ciao Raga.

Bioa!
Sono già 100 e più messaggi che vi fracasso le sfere! :lol:
Vabbè...

Passo ai chiarimenti.

@Dado
Controllo periodicamente con AdAware (aggiornata la versione ed il file) e con SpyBot S&D (idem) che non hanno praticamente mai trovato altro che qualche banalissimo cookie.

Il registro, a quel che ne so io ed il fido RegCleaner, sembra pulito ed a posto.
Nella lista delle chiavi di programma non compare roba strana ed all'avvio non viene lanciato nulla di non regolare.

Dai controlli fatti sia off che On-line non sembra siano presenti virus.

@Mikizo
Dopo l'attesa il menù si apre regolarmente e contiene ciò che normalmente ha sempre contenuto.

Il problema è apparso apparentemente all'improvviso: i link sull barra li uso da un pezzo e sono lì pressoché dall'ultima installazione del S.O..

Ho provato a cancellarne uno ed a ricrearlo con zero risultati.

Ho anche provato a DestroCliccare il link non sulla barra ma dall'interno della sua directory col medesimo, lungo, tempo di attesa.

Me ne sono accorto per puro caso: d'abitudine uso il tasto destro del mouse sull'icona del masterizzatore per dirgli di espellere i CD-RW (voce "rimuovi" in Italiano ed "Eject" in Inglese).
Su quel Notebook non ho il masterizzatore ma l'abitudine è rimasta.

Cercando di capire come risolvere il problema mi sono accorto che la stessa attesa la impone anche alle icone del desktop SE sono riferite ad un programma.

Quello che c'è sul disco (esplora risorse et similia) lo posso cliccare come sempre senza attese.

Ho anche provato ad intervenire con Tweak UI per velocizzare il menù, ma la funzione sembra agire solo sul menù Start.

Grazie per l'aiuto.

Marlon

P.S.: quale Avatar preferite? il vecchio Radiant Baby o il nuovo Skateboarder?
Quest'ultimo è più da adolescente e penso di cambiarlo al 1000esimo post, quando mi nominerete Dinosaur! :lol:
marlon
Utente Senior
 
Post: 190
Iscritto il: 27/05/03 10:08
Località: PO

Re: Chiarimenti

Postdi dado » 01/10/03 11:17

marlon ha scritto:P.S.: quale Avatar preferite? il vecchio Radiant Baby o il nuovo Skateboarder?


[OT]A me piace molto questo.[/OT] :D

House: "Vede, tutti pensano che sia un paziente a causa del bastone"
Wilson: "Allora perchè non indossa un camice bianco come tutti noi?"
House: "Perchè altrimenti pensano che sia un medico".
Avatar utente
dado
Utente Senior
 
Post: 16208
Iscritto il: 21/08/01 01:00
Località: La Città dei Sette Assedi


Torna a Software Windows


Topic correlati a "Menu "tasto destro" lentissimo":


Chi c’è in linea

Visitano il forum: Nessuno e 12 ospiti