Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

La webcam si spenge durante l'uso

Hai problemi con i file Zip, vuoi formattare l'HD, non sai come funziona FireFox? O magari ti serve proprio quel programmino di cui non ricordi il nome! Ecco il forum dove poter risolvere i tuoi problemi.

Moderatori: Dylan666, hydra, gahan

La webcam si spenge durante l'uso

Postdi JasonX » 12/09/03 01:52

Ho acquistato da poco una webcam della Trust modello 120 spacecam, ma ho un sacco di problemi dato che durante l'uso (dopo circa 3-4 minuti) la webcam smette di funzionare e il led di accensione si spenge. Questo accade sia durante una videoconferenza che durante una normale registrazione o ripresa live con il software allegato all'uso della stessa.
Mi sono collegato al sito della trust per vedere se ci fossero nuovi driver disponibili ma non ci sono. Uso windows xp professional. Qualcuno ha questa webcam e ha riscontrato gli stessi problemi?
La webcam è collegata all'hub usb sempre della stessa trust ma non credo dipenda da questo dato che è dotato di 4 porte e io ne uso solamente due una per lo scanner e una per la webcam. Ho notato una cosa, quando la cam si spenge e smette di funzionare andando nel menù gestione periferiche sparisce come se non fosse neanche installata, mentre alla riaccensione torna tutto normale e la cam rimane accesa fin quando non la uso di nuovo. Boh che strana questa webcam :roll:
JasonX
Utente Senior
 
Post: 218
Iscritto il: 20/06/03 00:20
Località: Roma

Sponsor
 

Postdi piercing » 13/09/03 00:47

ci sono altri problemi simili già descritti sul forum...
Avatar utente
piercing
Moderatore
 
Post: 7569
Iscritto il: 10/04/02 10:34
Località: Roma

Postdi luna11 » 13/09/03 21:37

Infatti .
Qualcosa del genere credo sia successo anche a Dado .
Forse anche nel tuo caso dipende dalla scarsa potenza del tuo alimentatore.
In questo caso ti converrebbe sostituirlo.
Prova a leggere qui oppure usa la funzione "cerca" con le parole web+cam+alimentatore
luna11
Utente Senior
 
Post: 3634
Iscritto il: 10/08/01 01:00

Non ne ho idea

Postdi JasonX » 13/09/03 22:32

Uso già un hub usb autoalimentato, dunque come fa ad essere un problema di alimentazione se le periferiche che ci sono connesse usano un'alimentazione esterna? Difatti solamente il modem utilizza l'alimentazione del computer....... Mentre nell'hub ci sono solo due periferiche collegate: scanner e web cam. Inoltre la mia scheda madre è aggiornata con l'ultima versione del bios. Boh provo a controllare i settaggi di alimentazione della mobo.
Che cavolo!!!!!!!!!!!!!!!!! :x
Ci vuole pazienza :lol:
JasonX
Utente Senior
 
Post: 218
Iscritto il: 20/06/03 00:20
Località: Roma

Postdi Swalke » 14/09/03 09:31

Prova a disabilitare l' accelerazione hardware!

Sotto xp non ti so dire come raggiungerla e quindi ti dirò come fare con win 2000, poi credo che per XP ci potrai arrivare facilmente:

Clic con il destro sul "Desktop"
Seleziona la scheda "Impostazioni"
Clicca sul pulsante "Avanzate"
Seleziona la scheda "Diagnostica"
Metti al minimo l'"accelerazione hardware"
RIAVVIA il PC!!!

Ora prova la webcam e vedi se ti si spegne ancora!

Ovviamente quando non la usi ti conviene portare nuovamente al massimo l'accelerazione (sempre riavviando il pc dopo l'operazione).

Se su XP non riesci proprio fammi sapere! 8)
Avatar utente
Swalke
Hardware Admin
 
Post: 820
Iscritto il: 26/10/01 01:00
Località: Milano

Trovato il problema

Postdi JasonX » 14/09/03 16:01

Ho abbassato l'accellerazione hardware e sembra che non si spenga più, cmq è un problema legato all'alimentazione? Abbassando l'accellerazione si risparmia energia....
JasonX
Utente Senior
 
Post: 218
Iscritto il: 20/06/03 00:20
Località: Roma

Postdi Swalke » 14/09/03 19:11

Questo non te lo so dire! :eeh:
Avatar utente
Swalke
Hardware Admin
 
Post: 820
Iscritto il: 26/10/01 01:00
Località: Milano


Torna a Software Windows


Topic correlati a "La webcam si spenge durante l'uso":

Webcam pc
Autore: giovivirgi
Forum: Software Windows
Risposte: 1
Errore durante l'avvio
Autore: rino86
Forum: Sicurezza e Privacy
Risposte: 15

Chi c’è in linea

Visitano il forum: Nessuno e 4 ospiti