Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

Media player smette di funzionare

Hai problemi con i file Zip, vuoi formattare l'HD, non sai come funziona FireFox? O magari ti serve proprio quel programmino di cui non ricordi il nome! Ecco il forum dove poter risolvere i tuoi problemi.

Moderatori: Dylan666, hydra, gahan

Re: Media player smette di funzionare

Postdi boba74 » 23/08/14 09:06

ecco, infatti, il problema non è quello e mi si è ripresentato...
Ora però, quando succede, riavviando il sistema tutto sembra risistemarsi.
Domanda: io sono abituato a ibernare il sistema quando non lo uso, meglio arrestarlo completamente ogni volta che spengo?
L'evoluzione c'entra sempre.
Avatar utente
boba74
Utente Senior
 
Post: 173
Iscritto il: 07/08/07 13:57

Sponsor
 

Re: Media player smette di funzionare

Postdi boba74 » 23/08/14 09:18

Non so se è un caso.... mi è appena successo non appena mi sono collegato a Facebook (uso google Crome). Andando su altre pagine tutto ok, ma appena ho aperto facebook tutto si è impallato (in particolare rallentamento nel caricare le pagine e audio assente). I video si vedono (sia quelli di facebook sia youtube) ma non si sente l'audio.
L'evoluzione c'entra sempre.
Avatar utente
boba74
Utente Senior
 
Post: 173
Iscritto il: 07/08/07 13:57

Re: Media player smette di funzionare

Postdi davide72 » 23/08/14 10:58

evita l' uso di sospensioni e ibernazioni se il pc funziona male , piuttosto.... imposta su prestazioni elevate > modifica impostazioni combinazione > disattiva schermo dopo 5 min. sospensione mai , attenuazione mai , altre opzioni avanzate , disattiva hdd mai
Avatar utente
davide72
Utente Senior
 
Post: 5579
Iscritto il: 10/06/14 22:01

Re: Media player smette di funzionare

Postdi boba74 » 29/08/14 22:28

ho notato una cosa strana (almeno credo).
Siccome i rallentamenti improvvisi avvengono dopo un certo tempo di funzionamento "normale" e senza apprenti motivi, mi era venuto il dubbio che potesse esserci un problema "fisico" tipo surriscaldamento del processore, o polvere nella ventola ecc...
Ho installato Core temp, da cui vedo che le temperature dei 4 core viaggiano attorno ai 64-65°C, il che a quanto ho letto dovrebbe essere normale, perciò non sembra questo il problema.
L'applicazione però rileva anche la frequenza del processore, e lì mi è venuto il dubbio: il processore è un Mobile Intel Core i7 720QM da 1,6 GHz, ma la frequenza rilevata è 930 MHz, possibile?
Ho un altro PC più vecchio con win XP, con un AMD Turion 64 sempre da 1,6 GHz, che rileva appunto una frequenza di 1602 MHz
Ho fatto una "gara", lanciando Malwerebytes su entrambe le macchine e mentre nel primo impiega circa 2 ore, nel vecchio PC non ci ha messo neanche mezzora. Capisco che XP sarà più leggero, ma questa differenza mi pare eccessiva..... :roll:
cioè la progressione dei file analizzati nel primo caso è lentissima, ci mette vari secondi per ciascun file, mentre normalmente dovrei vedere scorrere i numeri ininterrottamente....
L'evoluzione c'entra sempre.
Avatar utente
boba74
Utente Senior
 
Post: 173
Iscritto il: 07/08/07 13:57

Re: Media player smette di funzionare

Postdi davide72 » 29/08/14 22:45

64° magari se stai decodificando un video HD col codec h264 però mi sembrano cmq troppi per un i7 che parte da 1,6ghz >col boost forse 2,2ghz magari fa collo di bottiglia!
io una scansione col mbam 2.0.2 (rootikit attivato) ci metto 45 min. col core2duo p8400 2,26ghz win7 x64
idem sul mio secondo pc con pentium dual core t2300 da 1,6ghz e win 7 x32 la scansione dura 1 ora
Avatar utente
davide72
Utente Senior
 
Post: 5579
Iscritto il: 10/06/14 22:01

Re: Media player smette di funzionare

Postdi davide72 » 29/08/14 22:54

fai la prova del 9 , apri chrome >opzioni >impostazioni avanzate > togli la spunta da usa "accellerazione grafica quando disponibile"
poi apri un video in 720p di youtube , quindi controlla nel task se la cpu arriva al 100% e controlla la frequenza
però tieni d' occhio le temp. e controlla che il pc sia impostato su prestazioni elevate
Avatar utente
davide72
Utente Senior
 
Post: 5579
Iscritto il: 10/06/14 22:01

Re: Media player smette di funzionare

Postdi boba74 » 30/08/14 07:55

la cpu arriva al 50-60%, la temperatura 65° frequenza 930. Dopo un po' è arrivato il rallentamento, la cpu passa al 100% la frequenza sempre 930....
L'evoluzione c'entra sempre.
Avatar utente
boba74
Utente Senior
 
Post: 173
Iscritto il: 07/08/07 13:57

Re: Media player smette di funzionare

Postdi davide72 » 30/08/14 09:02

hai impostato su prestazioni elevate ?
hai disattivato la sospensione ibernazione?
stai usando tool di terzi per la gestione dell' alimentazione?
hai provato senza batteria?
Avatar utente
davide72
Utente Senior
 
Post: 5579
Iscritto il: 10/06/14 22:01

Re: Media player smette di funzionare

Postdi quizface » 30/08/14 09:39

per verificare il problema della CPU (se problema c'è) usa ThrottleStop 6.00
Potrai vedere la velocita' del processore, la sua temperatura, l'abilitazione del turbomode....ecc..ecc e fare dei test
Se non siete sicuri di quello che scrivete, non scrivete niente, nessuno vi obbliga ed eviterete di confondere chi gia' e' confuso. Ciao..ciao

Immagine
Avatar utente
quizface
Utente Senior
 
Post: 14160
Iscritto il: 03/10/04 00:36

Re: Media player smette di funzionare

Postdi boba74 » 01/09/14 21:07

davide72 ha scritto:hai impostato su prestazioni elevate ?
hai disattivato la sospensione ibernazione?
stai usando tool di terzi per la gestione dell' alimentazione?
hai provato senza batteria?

ehm, come dire.... non era impostato su prestazioni elevate..... ma io pensavo che riguradasse solo schermo e disco rigido, e non anche la CPU.... adesso appena le ho messe la frequenza è schizzata oltre 2000. :eeh:
Ho inoltre tolto la sospensione.
Ho anche aspirato la polvere dalle prese d'aria (serve a qualcosa o devo proprio smontare il pc)?
Le altre cose non le ho ancora fatte (ho appena ripreso in mano il pc dopo 2 giorni), ora vi farò sapere.
Riguardo la batteria, non uso altre tool. In effetti è quasi "andata", se stacco la rete la batteria dura a dir tanto 15 minuti, ma c'entra qualcosa? Io credevo che il collegamento alla rete escludesse del tutto la batteria, ora provo a toglierla. :roll:
L'evoluzione c'entra sempre.
Avatar utente
boba74
Utente Senior
 
Post: 173
Iscritto il: 07/08/07 13:57

Re: Media player smette di funzionare

Postdi davide72 » 01/09/14 21:17

opzioni risparmio energia >prestazioni elevate > modifica impostazioni combinazione > cambia impostazioni avanzate risparmio energia > risparmio energia processore > livello massimo prestazione cpu a batteria e alimentazione 100% >criteri raffreddamento attiva , livello minimo risparmio a batteria 5% rete 100%

disco rigido > disattiva disco rigido dopo > mai mai
Avatar utente
davide72
Utente Senior
 
Post: 5579
Iscritto il: 10/06/14 22:01

Re: Media player smette di funzionare

Postdi boba74 » 01/09/14 21:33

ok, adesso guardando un video su youtube a 720 p la percentuale CPU arriva al 10%, la frequenza 1800-1900, l'audio funziona bene (almeno per ora). LA temperatura mi pare elevata (64-67°C) non so se è normale....
L'evoluzione c'entra sempre.
Avatar utente
boba74
Utente Senior
 
Post: 173
Iscritto il: 07/08/07 13:57

Re: Media player smette di funzionare

Postdi davide72 » 01/09/14 22:14

non è normale , la ventola sta girando ? che scheda video hai ? i driver della scheda video sono aggiornati
posta uno screen di hwmonitor salva e scompatta la zip , quindi esegui hwmonitor x64
Avatar utente
davide72
Utente Senior
 
Post: 5579
Iscritto il: 10/06/14 22:01

Re: Media player smette di funzionare

Postdi boba74 » 02/09/14 17:03

davide72 ha scritto:non è normale , la ventola sta girando ? che scheda video hai ? i driver della scheda video sono aggiornati
posta uno screen di hwmonitor salva e scompatta la zip , quindi esegui hwmonitor x64

E' normale che la ventola funzioni a intermittenza (a volte va, a volte no) o deve andare sempre?
La scheda video è ATI Mobility Radeon HD 5470, i driver "dovrebbero" essere aggiornati: ho provato a scaricare i driver da internet, ma provando a installarli mi dice che i driver sono già aggiornati, solo che non sono sicuro di aver scaricato quelli giusti e se li ho installati correttamente (ho scaricato un file auto-installante relativo al modello della scheda video, mi ha installato "non so cosa", ma la versione del driver indicata nella gestione dispositivi è rimasta sempre la stessa....
più tardi metto lo screen di hwmonitor.
L'evoluzione c'entra sempre.
Avatar utente
boba74
Utente Senior
 
Post: 173
Iscritto il: 07/08/07 13:57

Re: Media player smette di funzionare

Postdi davide72 » 02/09/14 17:52

varia da pc a pc , la ventola si aziona e si spegne automaticamente in base agli standard di esercizio dei componenti come mobo, cpu, hdd, gpu, ecc..

per es. sul mio acer la temp. di lavoro dell' hdd è 43° > 60° ovviamente è sempre meglio tenerlo sui 43° perchè oltre i 50° comincia a laggare

secondo il manuale di servizio acer

Immagine


ovviamente se la tua cpu arriva a 65° significa che la sulla mobo ci sarannno oltre 55° e quindi la ventola deve gia essere attiva per non dire alla seconda velocita rpm per raffreddare fino a 40° circa , ma le cpu piu recenti come la tua ,dovrebbero avere temp. a riposo di 32° circa rispetto la mia cpu a 38°

riguardo il driver ati , ti consiglio di fare riferimento al tuo produttore pc , perchè dal sito ati il driver potrebbe contenere un file .inf diverso e sfalsare la lettura termica
Avatar utente
davide72
Utente Senior
 
Post: 5579
Iscritto il: 10/06/14 22:01

Re: Media player smette di funzionare

Postdi boba74 » 02/09/14 20:49

ecco l'immagine di HWmonitor:

http://www.filedropper.com/appuntiwindows-1
L'evoluzione c'entra sempre.
Avatar utente
boba74
Utente Senior
 
Post: 173
Iscritto il: 07/08/07 13:57

Re: Media player smette di funzionare

Postdi davide72 » 02/09/14 21:00

allora... il driver del scheda video ti conviene scaricarlo dal sito del produttore pc (prendi nota del modello)
domani posta un altro screen delle temp. e poi ne riparliamo
Avatar utente
davide72
Utente Senior
 
Post: 5579
Iscritto il: 10/06/14 22:01

Re: Media player smette di funzionare

Postdi boba74 » 03/09/14 21:37

driver aggiornato.

Immagine
L'evoluzione c'entra sempre.
Avatar utente
boba74
Utente Senior
 
Post: 173
Iscritto il: 07/08/07 13:57

Re: Media player smette di funzionare

Postdi davide72 » 03/09/14 21:44

ok però sono ancora alte le temp di cpu e mobo, apri il pc e puliscilo dalla polvere e cambia la pasta termica , se non te la senti , portalo in assistenza
Avatar utente
davide72
Utente Senior
 
Post: 5579
Iscritto il: 10/06/14 22:01

Re: Media player smette di funzionare

Postdi boba74 » 03/09/14 21:48

OK grazie.
L'evoluzione c'entra sempre.
Avatar utente
boba74
Utente Senior
 
Post: 173
Iscritto il: 07/08/07 13:57

Precedente

Torna a Software Windows


Topic correlati a "Media player smette di funzionare":


Chi c’è in linea

Visitano il forum: Nessuno e 27 ospiti